Linux - Problemas con un tipo de fuente en servidor

   
Vista:

Problemas con un tipo de fuente en servidor

Publicado por María (2 intervenciones) el 17/02/2012 17:22:45
Hola,

me ocurre lo siguiente, quiero utilizar un tipo de fuente en un fichero XML para sacar un listado. En ese listado hay dos opciones, visualizarlo como PDF o imprimirlo directamente.

Al imprimir sale con el tipo de fuente correcto, pero con el formato PDF coge otra por defecto. Las fuentes se encuentran en un servidor Linux, se instaló ésta fuente .TTF en /usr/share/fonts y en /usr/X11R6/lib/X11/fonts/ TTF y luego se editó el fichero /etc/X11/fs/config para incluir la ruta donde se encuentra la fuente en cuestión.

El caso, es que sigo sin poder visualizar la fuente cuando se trata de archivos PDF.

¿Alguna idea? Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Problemas con un tipo de fuente en servidor

Publicado por xve (664 intervenciones) el 22/02/2012 22:15:09
Hola Maria, con que aplicación generas los PDF's?... si me puedes indicar la distribución que estas utilizando...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problemas con un tipo de fuente en servidor

Publicado por María (2 intervenciones) el 22/03/2012 16:51:22
Hola,

la distribución de Linux en el servidor es Red Hat Enterprise release 4 y la aplicación es propia de la empresa, aunque como comentaba, en esta aplicación el resto de las fuentes las lee bien al generar un PDF. Imagino que tiene que ser alguna configuración del servidor.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar