Linux - ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

   
Vista:
Imágen de perfil de Dan

ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

Publicado por Dan (218 intervenciones) el 15/02/2014 09:24:11
Hola por error borre libqtcore4 (= 4:4.6.3-1) de mi lmde 201009
alguien sabe donde descargarlo???? he probado a instalar
libqtcore4 (= 4:4.6.3-4) pero necesito la libqtcore4 (= 4:4.6.3-1)
Muchas GRACIAS - ES bastante urgente.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

Publicado por xve (662 intervenciones) el 15/02/2014 10:24:22
Hola Dan, como la borraste? eliminando el paquete, o eliminando los archivos a mano?

Si venia en la distribución podrás instalarlo con apt-get?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Dan

ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

Publicado por Dan (218 intervenciones) el 15/02/2014 10:31:49
Nada lo actualize bajandolo de packages.ubuntu.com a la version 4.8 para hacer una prueba y no me di cuenta de que iba a sustituir otro y luego ppense que como mi lmde 201009 usa los repos de debian 7 testing huragar ahi pero solo me puede bajar de squeeze uno mas moderno que no me acepta da esto :
dalme@vt82c693abx-desktop ~/Escritorio $ sudo apt-get autoremove
[sudo] password for dalme:
Sorry, try again.
[sudo] password for dalme:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar `apt-get -f install' para corregirlo.
Los siguientes paquetes tienen dependencias incumplidas:
libqtgui4: Depende: libqtcore4 (= 4:4.6.3-1) pero 4:4.6.3-4+squeeze1 está instalado
Recomienda: qt4-qtconfig pero no está instalado
E: Dependencias incumplidas. Pruebe de nuevo usando -f.

Por favor es bastante urgente ya que igual al vover a encender la pc
lo necesita y no me va , y sinceramente no deberia reinstalar.
Muchas GRACIAS - Urge!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de barna_rasta

ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

Publicado por barna_rasta (146 intervenciones) el 15/02/2014 11:28:15
Buenos dias Dan,
1
2
3
4
Tal vez quiera ejecutar `apt-get -f install' para corregirlo.
Los siguientes paquetes tienen dependencias incumplidas:
libqtgui4: Depende: libqtcore4 (= 4:4.6.3-1) pero 4:4.6.3-4+squeeze1 está instalado
Recomienda: qt4-qtconfig pero no está instalado

Probaste instalando
# aptitude install -y qt4-qtconfig (que dice no estar instalado y parece ser necesario) ??
Ejecutaste para corregirlo:
# apt-get -f install ??
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de Dan

ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

Publicado por Dan (218 intervenciones) el 15/02/2014 11:36:39
dice esto y de los repos oficiales no te puedes fiar :

dalme@vt82c693abx-desktop ~ $ sudo apt-get -f install
[sudo] password for dalme:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Corrigiendo dependencias... Listo
Se instalarán los siguientes paquetes extras:
binutils cpp-4.4 fontconfig-config fonts-dejavu-core g++-4.4 gcc-4.4
gcc-4.4-base gcc-4.8-base libc-dev-bin libc6 libc6-dev libc6-i686
libfontconfig1 libgcc1 libgfortran3 libgmp10 libgomp1 libjbig0 libjpeg8
liblzma5 libmpfr4 libqtcore4 libqtgui4 libquadmath0 libstdc++6
libstdc++6-4.4-dev libtiff5 locales make multiarch-support pkg-config
qtcore4-l10n ttf-dejavu-core
Paquetes sugeridos:
binutils-doc gcc-4.4-locales g++-4.4-multilib gcc-4.4-doc libstdc++6-4.4-dbg
gcc-4.4-multilib libmudflap0-4.4-dev libgcc1-dbg libgomp1-dbg
libmudflap0-dbg libcloog-ppl1 libppl-c4 libppl12 glibc-doc libicu52
qt4-qtconfig libstdc++6-4.4-doc make-doc
Los siguientes paquetes se ELIMINARÁN:
gcc-4.3 linux-headers-2.6-686 linux-headers-2.6.32-5-686
Se instalarán los siguientes paquetes NUEVOS:
fonts-dejavu-core gcc-4.8-base libgmp10 libjbig0 liblzma5 libquadmath0
libtiff5 multiarch-support qtcore4-l10n
Se actualizarán los siguientes paquetes:
binutils cpp-4.4 fontconfig-config g++-4.4 gcc-4.4 gcc-4.4-base libc-dev-bin
libc6 libc6-dev libc6-i686 libfontconfig1 libgcc1 libgfortran3 libgomp1
libjpeg8 libmpfr4 libqtcore4 libqtgui4 libstdc++6 libstdc++6-4.4-dev locales
make pkg-config ttf-dejavu-core
24 actualizados, 9 se instalarán, 3 para eliminar y 987 no actualizados.
1 no instalados del todo o eliminados.
Necesito descargar 33,2MB de archivos.
Se utilizarán 2324kB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? n
Abortado.
dalme@vt82c693abx-desktop ~ $ sudo apt-get autoremove
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar `apt-get -f install' para corregirlo.
Los siguientes paquetes tienen dependencias incumplidas:
libqtgui4: Depende: libqtcore4 (= 4:4.6.3-1) pero 4:4.6.3-4+squeeze1 está instalado
Recomienda: qt4-qtconfig pero no está instalado
E: Dependencias incumplidas. Pruebe de nuevo usando -f.
dalme@vt82c693abx-desktop ~ $
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de barna_rasta

ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

Publicado por barna_rasta (146 intervenciones) el 15/02/2014 11:49:52
Hola Dan,
1
2
¿Desea continuar [S/n]? n
Abortado.

Porque lo abortaste? - de perdidos.............al rio !!! (dicen) -
si utilizas los repos de 'testing' (beta) deberias tenerlo todo al dia, cualquier libreria no actualizada puede causar mal funcion de otras.
Porque no usas repos mas estables y equilibrados con tu lxde del 2010 ?, quizas 'testing' sea demasiado actual.


##OFICIALES
deb http://ftp.fr.debian.org/debian/ squeeze main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ squeeze main contrib non-free

##SEGURIDAD
deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de Dan

ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

Publicado por Dan (218 intervenciones) el 15/02/2014 14:47:51
No tiene repositorios oficiales y cada vez que me borra el linux-headers-x deja de funcionar quiero descargar la libreria que he sustituido por error nada mas - Por favor!!!
Muchas GRACIAS por todo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Dan

ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

Publicado por Dan (218 intervenciones) el 15/02/2014 21:25:29
ya he puesto los repos de squeeze y tengo q darte las gracias ya que tienen buena pinta
pero necesito volver a la version 4:4.6.3-1 de libqtcore4 ya que si no se queja todo el rato.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

Publicado por xve (662 intervenciones) el 16/02/2014 14:08:04
Aqui tienes todas las distribuciones anteriores de Debian... revisa en cual de ellas se encuentra tu versión.

http://archive.debian.org/debian/dists/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Dan

ayuda para descargar libqtcore4 (= 4:4.6.3-1) - Urgente

Publicado por Dan (218 intervenciones) el 16/02/2014 14:47:03
con los repos q me dio barna_rasta he metido sudo apt-get -f install
y me ha actualizado un paquete y arreglado
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar