Matlab - Saber números primeros

   
Vista:

Saber números primeros

Publicado por Matlabero (1 intervención) el 13/03/2016 16:04:39
Hola, soy nuevo en matlab y estoy haciendo unos ejercicios para ir aprendiendo. En uno de estos me pide averiguar si los valores (2 6 3 5 16 9 10 11) son números primeros y interpretar el valor de salida de la función entrada. Alguna ayuda para hacerlo, no tengo ni idea de como hacerlo.
Gracias :)
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JOSE JEREMIAS CABALLERO

Saber números primeros

Publicado por JOSE JEREMIAS CABALLERO jjcc94@hotmail.com (3432 intervenciones) el 13/03/2016 17:38:23
1
2
3
4
5
6
7
8
9
10
11
1. Leer un numero N
2: Inicializar contador  d igual a cero
3. Para k desde 1 hasta N
      Si k divide  a N  entonces
             d es igual a d mas 1
     fin si
4. Si d es igual a 2
     imprimir(el numero es primo)
   de lo contrario
      imprimir(el numero no es primo)
   fin si.

Saludos.
JOSE JEREMÍAS CABALLERO
Asesoría online y Presencial en Matlab
programador en matlab
Servicios de programación matlab
jjcc94@hotmail.com
El correo es para servicios de programación, toda ayuda gratuita es vía foro.


http://matlabcaballero.blogspot.com
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar