Ms-Dos - PROBLEMAS CON UN .BAT

   
Vista:

PROBLEMAS CON UN .BAT

Publicado por alberto Javier Cortés alanis (4 intervenciones) el 13/03/2009 19:53:47
Hola que tal amigos del foro...

En un archivo de texto que guarde como .bat puse este comando

xcopy v:"Documents and SettingsacortesConfiguración localDatos de programaMicrosoftOutlook*.pst" F:prueba /S /E /M /I

Pero al ejecutarlo

No realiza la copia del archivo debido a que el ejecutarlo la ruta la interpreta así:

xcopy v:"Documents and SettingsacortesConfiguraci¾n localDatos de programaMicrosoftOutlook*.pst" F:prueba /S /E /M /I

Como puedo hacer para que lo interprete correctamente

Gracias por su ayuda

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Ms-Dos
- Cursos de Ms-Dos
- Temas de Ms-Dos
información
Cursos y Temas de Ms-Dos
- Curso de Ms-Dos Básico
- Comandos internos en MS-DOS
- Notas de Ms-Dos

RE:PROBLEMAS CON UN .BAT

Publicado por Armando Nava  (195 intervenciones) el 14/03/2009 03:00:43
Saludos.

Hice una prueba guardando una ruta que contiene un acento.

Primero en "Block de notas"
Segundo mediante "edit ARCHIVO"

1.- C:Documents and Settingsmrn10224Men· Inicio
2.- C:Documents and Settingsmrn10224Menú Inicio

Cuando usas el Block de notas y hay acentos te los cambia por otros caracteres. Mientras que con EDIT te guarda la información tal cual

Intenta usar EDIT para CREAR y GUARDAR tu archivo.

----- Cosas raras suceden en MS-DOS, despues de usar el EDIT y salir de el me cambio la notación larga de la ruta donde estaba por la corta ---------
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMAS CON UN .BAT

Publicado por alberto javier cortes alanis (4 intervenciones) el 14/03/2009 18:11:46
Mil gracias por tu respuesta
Utilice Edit y funciono de maravilla mil gracias
Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMAS CON UN .BAT

Publicado por Antonio (1 intervención) el 10/03/2010 18:46:58
hola tengo un problema con xcopy para copia de seguridad

esa eres la ruta

start "" /w xcopy "D:\Documents and Settings\hazlopro\Configuración local\Datos de programa\Microsoft\Outlook\*.*" "C:\copiseguridad" /E /y

pero cuando guardo como .bat no me funciona no copia nada

si alguien sabes algo porfavor me ayude
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar