Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Office - como utilizar un IF en excel?

  Imprimir  
Vista:

como utilizar un IF en excel?

Publicado por gabyalcala@gmail.com (2 intervenciones) el 10/06/2005 05:25:25
que codifcacion puedo poner en excel para que me de un mensaje cuando no hay valor en la celda A2, habia puesto esto pero no me funciona:

IF A3 = "" then
msgbox "No hay valor"
end if

tambien lo intente con NULL pero no me sale

desde monterrey
gaby alcala
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:como utilizar un IF en excel?

Publicado por Dominus (7 intervenciones) el 10/06/2005 11:54:56
Mejor utiliza la opicón SI

Aqui te pongo un ejemplo:

=SI(A14="";"NO HAS ESCRITO";"")

Si en a14 no escribes en la celda en cuestion aparecerá NO HAS ESCRITO, de lo contrario, en la celda de la formula no aparece nada

Adaptalo a tus necesidades y yatá.....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:como utilizar un IF en excel?

Publicado por Mark (329 intervenciones) el 12/06/2005 00:56:41
Amiga lo que pasa es que no estas colocando la instruccion correctamente, aunque lo que dice el amigo tambien puede hacerse, pero por lo que veo tu quieres macros entonces alli te indico como se hace

If Range("A3").Value = "" Then
MsgBox "No hay Valor"
End If

Bueno, ya con eso te sirve saludos...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:como utilizar un IF en excel?

Publicado por Carlos Lopez (1 intervención) el 19/05/2007 21:47:54
pues mira lo que sucede es q si en una celda no tienes valor lo q vas a hacer es poner

=IF(A2=0,"No Hay valor"," ") y en donde estas las dos comillas quiza quieras poner si hay valor o algo por el estilo pero pues asi te tiene q funcionar y si no funciona con el IF pon SI en vez de IF dependiendo si tu excel esta en español o ingles.

Espero que te funcione y te sirva corazon

Att. Carlos López
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:como utilizar un IF en excel?

Publicado por pedro (1 intervención) el 25/08/2007 13:16:10
=IF(Isblank(a2),"Sin Registro",if(a2=0,"No hay valor"),"")
=ISBLANK(A2) consulta si la celda se ha utilizado <<español =ESBLANCO()>>
el segundo IF verifica exista registro de cero en la celda <<español=SI(,,) >>

respondo esto pofsì alguien mas lo consulta le sea de utilidad.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar