OpenOffice - Problema generar etiquetas

   
Vista:

Problema generar etiquetas

Publicado por Angel (1 intervención) el 20/08/2008 00:32:17
Hola, estoy intentando generar etiquetas desde una consulta que he creado en OoBase. La consulta tiene tres campos.
Hago todo lo que dice la ayuda de openoffice:

1.Abra el diálogo Etiquetas por medio de Archivo - Nuevo - Etiquetas.
2.Seleccione el formato de las hojas de etiqueta que desee imprimir. Debe marcar Sincronizar contenido en la ficha Opciones.
3.Haga clic en Nuevo documento.
4.Cuando vea el documento de etiqueta, abra la vista del origen de datos seleccionando Ver - Orígenes de datos. En el caso en que la vista del origen de datos cubra la primera etiqueta, haga clic en el icono de chincheta.
5.Seleccione en la visualización de fuente de datos la tabla de la fuente de los datos de las direcciones.
6.Arrastre a la etiqueta superior izquierda uno por uno los campos necesarios para la dirección. Pulse en el título de columna NOMBRE y arrastre hasta la etiqueta manteniendo pulsado el botón del ratón. Se insertará un comando de campo. Ordene los campos para completar la dirección en la primera etiqueta superior izquierda.
7.Coloque el cursor del ratón en la primera etiqueta, en la última posición de texto (detrás del último comando de campo).
8.Elija Insertar - Campos - Otros y, a continuación, vaya a la ficha Base de datos.
9.Seleccione el tipo de campo Registro siguiente, pulse en Insertar y en Cerrar.
10.Ahora puede sincronizar las etiquetas. Haga clic en el botón SincronizarEtiquetas en la ventana pequeña.
11.En la vista de origen de datos, seleccione los registros para los que desea adhesivos de direcciones, haciendo clic en los encabezados de fila a la izquierda. Utilice las teclas Mayús o Control del modo habitual para seleccionar varios registros a la vez.
12.En la barra Datos de tabla, haga clic en el icono Datos a campos.
13.A continuación podrá guardar y/o imprimir el documento de etiquetas.

Mi problema esta en el paso 12,la barra de Datos de tabla no la encuentro por ningun lado, he ido al menu Ver-> Barras de herramientas y no aparece.
Solo me falta apretar el boton de Datos a Campos y ya tendre las etiquetas, pero no hay manera,

Uso Openoffice 2.4.1 en windows, he visto que ya hay varias entradas en el foro sobre etiquetas, pero no me han servido de ayuda por eso habro otro tema.

Espero que podais ayudarme, saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema generar etiquetas

Publicado por ICHI (1 intervención) el 06/03/2011 14:54:07
HOLA MI PROBLEMAS ESTA EN EL PASO 10.PODRIAS DECIRME DONDE ESTA > el botón SincronizarEtiquetas en la ventana pequeña. < PORQUE LA VERDAD NO LO ENCUENTRO.HE DADO ARRIBA Y ABAJO PERO NADA QUE ME SALE SINCRONIZAR LAS ETIQUETAS.
GRACIAS
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar