Oracle - Configurar conexion a base de datos oracle 11g

   
Vista:

Configurar conexion a base de datos oracle 11g

Publicado por martin (1 intervención) el 04/09/2012 00:36:47
Hola, que tal! Soy nuevísimo en Oracle y me bajé la versión 11g y tengo problemas para configurar la conexión. Quisiera saber que tengo que poner en cada campo.

¿El nombre de la conexión, usuario y contraseña tienen que ser nuevos?

En rol puse default, tipo de conexion basic.

En nombre del host puse desde localhost hasta la ip de mi computadora hasta me metí en el archivo listener.ora y puse el nombre que figuraba ahí, en puerto puse 1521 y finalmente en SID puse xe que estaba por defaulta y no hay caso, me tira error ORA 12505 Listener refused the connection with the following error...no se qmás que hacer =(

Slds!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Configurar conexion a base de datos oracle 11g

Publicado por Mauricio Almeida (1 intervención) el 11/10/2012 00:57:47
hola por lo que veo es que instalaste mal tu base de datos, lo mas viable es que las desintales y lo vuelvas hacer pero aora fijate bien en los datos que te pide...anota el nombre de tu base de datos el usuario y contraseñas de ella....deja que corra sola..posteriormente una ves instalada has pruebas y conectate por por sqlpus con el usuario que le diste de alta algo asi mira y " sqlplus /nolog" enter luego "conn sys/sys@nombre_de_ BD " y de esta manera sabras si te funciono la instalacion,

Nota: no te metas con el listener ni con el tnsnames esos por default los crea en la instalacion por eso te marca ese error.. por que le metiste mano.

No olvides crear tus tables space pero ese ya es otro tema jjeej espero te funcione...que gestor de BD utilizas???
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Configurar conexion a base de datos oracle 11g

Publicado por José María (1 intervención) el 11/04/2015 18:20:56
yo tengo el mismo problema y no lo he instalado, ese error lo da al comienzo de la instalación. Así que no es que se haya instalado mal ya que ni siquiera se ha instalado.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar