PostgreSQL - necesito ayuda con error con jdbc3

   
Vista:

necesito ayuda con error con jdbc3

Publicado por noel (2 intervenciones) el 07/07/2009 07:36:32
hola

estoy tratando de conectar java con postgresql e escuchado que es muy buena y estable
bd.
en realidad soy nuevo en en java, mis compañeros lograron la coneccion con mysql pero yo quiero emplear postgre.

¿Me recomiendan mejor emplear mysql?

tengo la version 8.4 de postgresql y descargue el postgresql-8.4-701.jdbc3.jar;
el jdk que tengo es jdk1.5.0_19

al intentar correr el siguiente codigo de un tutorial me sale el siguiente error
(jcreator)

codigo:
class PruebaConexion
{
public static void main(String args[])
{
Conexion c = new Conexion();
boolean seConecto = c.conectarse();
if (seConecto)
{
System.out.println("Logro conexion con la base de Datos");
c.desconectarse();
}
}
}

error:

error: error reading C:Program FilesJavajdk1.5.0_19postgresql-8.4-701.jdbc3.jar; error in opening zip file
1 error

Process completed.


intente con el

en realidad no creo que sea un error en el codigo,

si alguien sabe como resolver este error espero que me pueda ayudar.

de antemano muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder