PostgreSQL - Driver para postgres 9.0 en funcion de Postgres 8.4

   
Vista:

Driver para postgres 9.0 en funcion de Postgres 8.4

Publicado por Nieves (1 intervención) el 03/06/2011 22:29:52
Buenas tardes, y gracias de antemano por la ayuda que me puedan proporcionar.

Tengo un aplicativo en java que entre otras cosas permite guardar y visualizar documento de cualquier formato guardados en la base de datos, lo cual lo trabaje con postgres 8.4, posteriormente realice la migración a una base de datos postgres 9.0 y en líneas generales todo funciona correctamente salvo la funcionalidad de mostrar estos documentos adjuntos.

He leído que puede ser que mi postgres 9.0 le falten algunos driver que si los trae el postgres 8.4 pero no se cuales pueden ser.

Saludos, y espero sus comentarios

Lima, Peru
Nieves
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder