PostgreSQL - Problemas wizard coneccion a Postgres con NEtbenas

   
Vista:

Problemas wizard coneccion a Postgres con NEtbenas

Publicado por juan (1 intervención) el 30/08/2007 17:20:27
Bueno, el problema en si no es de postgres sino de NEtbeans, haber si em pueden dar una mano con esto

TEngo Instalado el Netbeans 5.5 y tengo una base datos Colegio con una tabla "Alumno"{"CodiAlumn","ApPaAlum","ApMaAlum","NombAlum"}, para almacenar apellido Pareno, Materno y nombre respectivamente

el detalle es cuando queiro hacer una aplicacion Web con el Wizard me sale un error de que no puede encontrar la tabla "alumno" el detalle es que cre que todo lo convierte en minuscula y por ello no lo encuentra, habri el codigo y modifique directamente donde llama a la tabla "Select CodiAlum, ApPaAlum, ApMaAlum, NombAlum from Alumno", pero me sale el mismo error /*o simplemetne cambio el nombres de las tablas y de los campos aminusculas, pero el detalle esque ya hay otras aplicaciones funcionando*/

antemano las gracias por la ayuda....
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas wizard coneccion a Postgres con NEtbe

Publicado por mauricio (2 intervenciones) el 31/08/2007 18:55:03
el problema es que postrgrees es case sentive si creaste las tablas usando mayusculas ahora necesitas comillas para llamarlas o para hacer referencia a ellas
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con mi coneccion

Publicado por laura (1 intervención) el 10/02/2008 18:47:47
tengo un problema con mi coneccion a internet.. yo tengo dos equipos concectados a traves de un switch andubo bien por unos meses hasta ahora. el problema es que no me deja conectar los dos equipos juntos. me deja conectar solo uno de ellos y cuando voy a conectar el otro me aparece error de contraseña y usuario. los cual chequee varias veces y estan prefectos. en cambio si conecto una de las pc la otra no indica que esta conectada pero deja acceder a algunas paginas de internet como por ejemplo escuchar radio online pero cosas como el msn no deja iniciarlas salta error. Al principio cuando me pasaba esto yo desconectaba una maquina iba y conectaba la otra despues conectaba devuelta desconectaba ya si hasta que por alla se conectaban las dos juntas pero ahora ya ni siquiera eso funciona.. las maquinas son de sistemas operativos diferentes una es xp (esta es la que no indica que esta conectada pero deja ingresar a algunas paginas) y la otra es una windows me... yo quisiera saber si alguien sabe como hacer para poder conectar las dos nuevamente juntas.. me dijieron que puede ser un virus que me altero la configuracion a la red pero nose.. quisiera saber de algun profesional en el tema si me puede ayudar por favor..

muchas gracias .

laura rodriguez.

paysandu-uruguay
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar