PostgreSQL - Recomendacion

   
Vista:

Recomendacion

Publicado por Carlos Mendoza (1 intervención) el 02/12/2007 22:36:11
En estos momentos estoy tratando de usar postgre con PHP 5 pero el detalle es que: NOSE QUE VERSION DE POSTGRE PUEDO USAR, si alguien me puede recomendar alguno gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Recomendacion

Publicado por Carlos Ho Continy (2 intervenciones) el 03/12/2007 17:10:33
Hola Carlos, bueno en realidad dependiendo de tu sistema operativo tienes opciones desde postgresql 7 hasta el 8. Un ejemplo es Debian, si haces un apt-get postgresql postgresql-client te instalará por defecto la versión 7.4 la cual es la más estable con Debian, pero de otra forma puedes también instalar la versión 8.1 la cual ya se encuentra en etapa estable.

En lo personal prefiero la 8.1, pero como te comenté depende mucho de tu sistema operativo. Digamos que estás trabajando con Windows, entonces recomendaría trabajar con las últimas versiones, ya que usualmente vienen con los fixes que necesitas, en todo caso sería PHP 5.2.5 y PGSQL 8.2.5 que son los últimos estables.

Creo que para darte una mejor recomendación sería bueno que postearas que sistema operativo vas a manejar y algo del esquema que posees. Por el momento trabajar con los últimos estables de cada uno es más que suficiente, pero en ocasiones el sistema operativo que utilices es un limitante especialmente en algunos sabores de Linux, ya que hay proveedores que son un poco conservadores y demoran un tanto en liberar versiones compatibles con sus sistemas operativos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar