Power Builder - Error fechas al migrar de power 9.0.3 a power 10.0

   
Vista:

Error fechas al migrar de power 9.0.3 a power 10.0

Publicado por Manu (39 intervenciones) el 22/04/2014 16:32:56
Buenas tardes,

resulta que la migración por lo que parece ha ido bastante bien, excepto a la hora de representar los campos de tipo date, al hacer una select, cada cinco registros me muestra bien la fecha en un unico registro, luego en el intervalo me muestra el campo fecha asi:

02/01/2014
??/??/0000
??/??/0000
??/??/0000
??/??/0000
02/01/2014
??/??/0000
??/??/0000
??/??/0000
??/??/0000
02/01/2014


Alguna idea?, me conecto por odbc
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Error fechas al migrar de power 9.0.3 a power 10.0

Publicado por Victor Yupa (1 intervención) el 27/06/2014 17:08:17
Estimado,

Tengo el mismo problema migre de Power builder 11.5 a 12.5, estoy utilizando conexion ODBC. en mi PC de desarrollo me muestra las fechas correctas, cuando lo paso a otro PC, se me presenta el problemas de las fechas que salen ??/??/????

Por favor si determinaron cual puede ser el problema, para que me ayuden indicando como solucionar.

Gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Error fechas al migrar de power 9.0.3 a power 10.0

Publicado por Manu (39 intervenciones) el 26/01/2015 13:27:21
al volver a migrar a 12.5 vuelve a suceder lo mismo en los campos timestamp.
¿A alguien le ocurrio y pudo solventarlo?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar