Progress - ERROR 1423

   
Vista:

ERROR 1423

Publicado por CHARLY (22 intervenciones) el 31/07/2009 23:19:25
BUEN DÍA.

ESPERO QUE ALGUIEN ME PUEDA ECHAR LA MANO EN LA SIGUIENTE CUESTIÓN TENGO UN S.O. WINDOWS 2003 ENTERPRISE, Y VERSIÓN DE PROGRESS 9.1B.

AL MOMENTO DE TIRAR LA BASE DE DATOS, POR MEDIO DE PROSHUT ME MANDA UN ERROR QUE ES EL TEMA. ERROR 1423 NO EXISTE SERVIDOR PARA LA BASE DE DATOS DBdbdev

ESTO NO ME SUCEDÍA CON WINDOWS NT 4, ALGUIEN SABE POR QUE NO ME PERMITE TIRAR LA BASE DE DATOS

LES DEJO EL CÓDIGO FUENTE A VER SI ALGUIEN PUDIERA ORIENTARME, YA VERIFIQUE EL FIREWALL

Código: Seleccionar todo
CLS
echo TIRAR LA BASE DE DATOS

call c:PROGRA~2PROGRESSinproshut.bat D:dbdevdbdbdev -by


DE HECHO LE AGREGUE PARA METROS DE CONEXIÓN DE -N TCP -S SERVICIO -H HOST PERO ME GENERA EL SIGUIENTE ERROR.
TERMINACIÓN DEL SERVIDOR NEGADO, USTED NO ES EL USUARIO CORRECTO (527).

Y AUN NO HE LOGRADO TIRARLA, ESPERO QUE ME PUEDAN AYUDAR.

DE ANTEMANO MUCHAS GRACIAS.

QUE TENGAN BUEN DÍA SALUDOS DE MÉXICO.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:ERROR 1423

Publicado por isra (4 intervenciones) el 07/08/2009 00:38:04
que tal charly has probado poniendo la ruta en la base de datos:

c:progra~2progressinproshut.bat c: utaase -by

ese error lo marca al arrancar y apagar incluso en el promon si no estamos sobre el path donde esta la base

espero sirva
saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar