Pseudocódigo/Diagramas de Flujo - asteriscos

   
Vista:

asteriscos

Publicado por jose (1 intervención) el 26/11/2014 19:15:09
Buenos días,
Agradezco de antemano la ayuda tengo un que hacer un programa para que me imprima asteriscos de acuerdo a el numero ingresado por ejemplo si ingreso 5
------*
----**
-- ***
- ***
****
las lineas son espacios en blanco como lo ven el asterisco se lee hacia atras
tengo el siguiente código pero me los da así
*
**
***
****
*****
Proceso Piramide

definir i,j,f Como Entero
Escribir "¿Cuantas Filas?"
leer f
Dimension m[f,f]
Para i<-1 Hasta f

Para j<-i Hasta 1
Escribir Sin Saltar "*"
FinPara
Escribir ""
FinPara
FinProceso




me podrían ayudar con esto por favor gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder