Pseudocódigo/Diagramas de Flujo - ayuda con este ejercicio de pseint soy nuevo estudiante

   
Vista:

ayuda con este ejercicio de pseint soy nuevo estudiante

Publicado por gerardo (1 intervención) el 24/05/2016 18:41:52
Seudocódigo que pida el nombre del vendedor y sus ventas del mes si las ventas son

mayores a 100000, envié un mensaje por pantalla diciendo el nombre del vendedor y

tienes bono, si las ventas son menores o iguales a 100000, enviar un mensaje con el

nombre del vendedor y no tienes bono.


soy un estudiandote que apenas esta iniciando en la programación pero a mi profesor no le entiendo muy bien por eso agradezco si me pueden ayudar de la manera mas simple o sencilla como resolver este ejercicio gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

ayuda con este ejercicio de pseint soy nuevo estudiante

Publicado por dario (10 intervenciones) el 25/05/2016 07:01:14
Te ayudo solo con el algoritmo, tu ya haces lo demas.

1
2
3
4
5
6
7
8
9
10
11
pedir nombre del vendedor
pedir total de ventas mensuales
 
si (ventas mensuales) > 100000 entonces
    mostrar nombre vendedor
    mostrar ('Tienes bono')
sino
    si (ventas mensuales <= 100000) entonces
        mostrar nombre vendedor
        mostrar ('No tienes bono')
fin-si
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

ayuda con este ejercicio de pseint soy nuevo estudiante

Publicado por Jhoselyn Bonilla (1 intervención) el 23/06/2016 06:12:08
Hola te dejo el ejercicio en seudocódigo espero haberte podido ayudar.


1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Proceso ejercicio
 
	// primero solicitas el nombre y dato de las ventas 
 
	Escribir" Ingrese nombre completo  del vendedor"
 
	Leer dato     // le asisgnas una variable a cada dato solicitado
 
        Escribir "Ingrese total de ventas al mes "
 
	leer ventas
 
	Si ventas>100000 Entonces // ingresas una condicion en la cual digas si las ventas son mayores de lo dado 
 
		    Escribir dato  "usted obtuvo un bono" // si es asi escribes que si obtuvo 
 
	Sino  // si no vuelves a creer otra condicion diciendo lo contrario 
 
             si ventas<=100000 entonces
 
		 escribir dato  "usted no obtuvo bono " //pones dato o la variable que hayas asignado para que muestre el nombre del vendedor 
 
		FinSi
	FinSi
FinProceso
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar