Redes - Configuración LevelOne con WDS

   
Vista:

Configuración LevelOne con WDS

Publicado por PasabaPorAqui (1 intervención) el 29/04/2010 10:47:40
Buenas,

Necesitaría que alguien me echase una mano.

Estoy intentando configurar un punto de acceso (LevelOne WBR-6002), para expandir una red con WDS. El equipo que tiene salida a internet es un Ovislink EVO-DSL41W.
Tengo los dos equipos ahora mismo sin clave de seguridad para el wifi y los dos equipos en el canal 7.

El ovislink, trae una herramienta para detectar equipos wireless y crear la red. Cuando escaneo el canal 7 buscando el punto de acceso, me detecta la MAC correctamente (ya comprobé que fuese esa y no otro equipo), la marco y guardo.

El problema es que no consigo que se vea ninguno de los dos equipos, tengo dos ordenadores uno conectado al punto de acceso y el otro al router, ambos tienen forzada una IP en esa red 192.168.1.* y como puerta de enlace el router. Pero no consigo hacer ping ni de un equipo a otro, ni de un equipo al punto de acceso (al que no está conectado) ni viceversa.

Al ponerles que obtengan la ip dinámicamente, sólo el equipo conectado al router la obtiene, el otro no.

Me imagino que el problema está en el LevelOne, que por lo que sea no vé al router, pero no sé que puede ser.

También probé a activar el WDS en el LevelOne y poner la MAC del router, pero sigo sin obtener resultados. Y según el propio manual del punto de acceso al activar WDS, deja de funcionar como punto de acceso y de recibir conexiones wifi.

¿Alguien me puede decir que estoy haciendo mal?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder