Redes - DOMINIO MAQUINAS VIRTUALES

   
Vista:

DOMINIO MAQUINAS VIRTUALES

Publicado por theSpecialVirtual (1 intervención) el 08/05/2013 17:06:28
Buenas tardes,

Tengo un pequeño problema intentando configurar una red virtual. El esquema que persigo es como sigue:

internet (ip publica) --->ROUTER 10.10.10.1 ----> HOST (Linux Debian 10.10.10.11) --------------------------

---------------> GUEST VIRTUALBOX Windows Server 2012 (AD dominio, DHCP y DNS configurado) ------ con 2 tarjetas red:
1.-WAN 10.10.10.20 (Vbox Bridge pues la IP del server ha de ser fija) tiene acceso Internet
2.-LAN 192.168.0.1 (Vbox Host-Only para que los clientes accedan al dominio del Server).

-------------> GUEST VMWARE XP LAN: 192.168.0.2 (Host-Only)

Que se puede hacer para que se conecten pues no funciona????
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

DOMINIO MAQUINAS VIRTUALES

Publicado por xve (215 intervenciones) el 08/05/2013 17:31:58
Entiendo que lo que quieres es que la ip 192.168.0.2 vea la red 10.10.10.* es correcto?

El cliente de vmware, es otra maquina, verdad? si es así, lo que tienes que hacer es el nat entre las dos tarjetas... el servidor que tiene las dos tarjetas de red, es Windows o Linux? Si es linux es bastante sencillo... si es Windows no sabría decirte.

Si nos puedes comentar con mas detalle...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar