Redes - Problema con una VPN y un Servidor

   
Vista:

Problema con una VPN y un Servidor

Publicado por Runman (3 intervenciones) el 20/06/2008 23:06:32
Hola, tengo un problema con un Servidor y la VPN montada entre varias sedes.
Os explico:
Primer de todo decir que soy un poco novato en este campo.
El tema es que tengo 3 sedes (diferentes ciudades) para conectar remotamente al servidor que se encuentra en otra sede.
En el servidor tengo instalado un Windows 2003 Server, en el cual se conectaran todos los usuarios remotos y locales.
También está instalado un Dominio (Active Directory), para poder dar permisos a los usuarios y el Terminal Server.

La VPN router-router lo tengo configurado de la siguiente manera:
Servidor --> Router ADSL (Modo Bridge)--> Router VPN D-link DFL-200 (Servidor VPN) --> Red
Sede 1 --> Router ADSL/Cliente VPN (Netgear DG834G) --> Red
Sede 2 --> Router ADSL/Cliente VPN (Netgear DG834G) --> Red
Sede 3 --> Router ADSL/Cliente VPN (Netgear DG834G) --> Red

Las conexiones VPN estan bien y puedo hacer ping a todos los Pc de las diferentes redes des del servidor.

Todas las sedes tienen ADSL, y donde se encuentra el servidor tiene IP fija, las otras sedes tienen la IP dinámica, pero utilizo DynDNS.
Puedo entrar por escritorio remoto con los usuarios creados por terminal server des de cualquier sede, pero el problema reside en que quiero entrar a través de la VPN; que cada sede se conecte al Servidor por VPN al terminal server del servidor.
He conseguido que cada sede y sus respectivos PC's se conecten por VPN al terminal server, pero no puedo ver des del servidor los recursos compartidos de los PC's de cada sede, si pudo hacer ping y responden, pero no puedo entrar.

Todas las sedes tienen el mismo grupo de trabajo y diferentes grupos de IP ej: 192.168.0.0/24 / 192.168.1.0/24, pero no puede acceder a ninguno de ellos poniendo por ejemplo \192.168.0.20.
¿Qué hago mal? ¿Qué configuración me falta?
Agradeceria vuestra ayuda, gracias de antemano. Saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema con una VPN y un Servidor

Publicado por m0skit0 (38 intervenciones) el 23/06/2008 19:33:48
Dices que cada sede tiene asignada una clase IP privada 192.168.x.0/24, pero ¿y el servidor? ¿Puedes hacer ping usando la dirección que no te deja acceder? También ten en cuenta que determinados tipos de paquetes (sobre todo UDP broadcast) no se mandan por el túnel VPN y de ahí la raíz de muchos problemas con VPN. Yo siempre recomiendo usar otro software de VPN que no sea el integrado en Windows, que tiene muchas limitaciones. Hamachi (cerrado) o Wippien (libre) son muy buenas alternativas de terceros. Y para eliminar el problema de la falta de enrutamiento de determinados paquetes lo mejor es GIT (Gamer's Internet Tunnel), que es configurable con los paquetes TCP/IP que queremos mandar por el túnel. Un saludín.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar