Routers - Problema con IPs asignadas por router WRT54G

   
Vista:

Problema con IPs asignadas por router WRT54G

Publicado por cegca (1 intervención) el 23/10/2010 09:48:27
Hola a todos

Buscando ayuda por aqui con lo siguiente:

Tengo un moden ADSL (192.168.1.1) conectado a un Router Linksys WRT54G (192.168.1.10), al router le cambie la IP porque tenia conflictos para entrar por ser la misma del modem ADSL. Hace un par de meses mas o menos actualice el firmware del router a la version mas nueva para este modelo V.8.008.

El problema es que el router a veces asigna:
IPs del rango 192.168.1.100 al 192.168.1.119 (solo con estas se consigue conexión al router por ser del mismo segmento que la IP del router)

y a veces asigna
IPs del tipo 10.10.1.X o 10.10.2.X ( solo con estas ultimas se consigue conexión a Internet )

No se por qué está pasando esto ni cómo corregirlo. Cuando asigna IPs del tipo 192.168.1.1XX debo reiniciar el adaptador del red o hacer ipconfig /release, ipconfig /renew una o mas veces hasta que consigo la IP correcta.

[b]¿No debería asignar IPs del tipo 192.168.1.1XX para conectarse a Internet?
¿Por qué el router asigna IPs del tipo 10.10.X.X y solo con estas funciona?
¿Qué tengo que cambiar en el router para que solo asigne IPs del tipo 192.168.1.1XX y que con estas pueda entrar tanto a Internet como a la configuración del router?[/b]

En la configuración del Router WRT54G tengo:
Dirección IP Local: 192.168.1.10
Máscara de Subred: 255.255.255.0

Servidor DHCP activado:
IP Inicial: 192.168.1.100
Numero máximo de usuarios DHCP: 20

Tabla de enrutamiento:
IP de LAN destino: 192.168.1.0
Máscara de Subred: 255.255.255.0
Puerta de enlace: 192.168.1.10
Interfaz: Red LAN e Inalámbrica


Muchas gracias de antemano por cualquier ayuda.

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema con IPs asignadas por router WRT54G

Publicado por Ivan (15 intervenciones) el 27/10/2010 01:13:00
Hola:

Creo que lo que te pasa es que el cable modem tambien te asigna las ip.

Mira a ver si el modem te asigna el rango 192.168.1.xxx y el linksys la 10.10.x.x

Y puede que si es esto que el modem no te asigne las dns y el router si

Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar