Routers - problemas con router atlanta scientific 2320

   
Vista:

problemas con router atlanta scientific 2320

Publicado por vicente (1 intervención) el 15/11/2007 12:35:36
Hola a todos. Hace poco nos pusimos internet y funcionaba perfectamente. Hasta que pusimos la clave wpa-psk. Al hacer esto empezó a dar problemas: cuando estaban conectados los 3 portátiles (que aquí llamare ACER1 ACER2 y DELL) de repente se desconectaban de la siguiente manera, con las siguientes combinaciones:

PC's CONECTADO:
ACER1 y dell ->ningun problema
ACER2 Y CUALQUIERA DE LOS OTROS ->PROBLEMA
ACER2 SOLO ->PROBLEMA

Al ver que el problema era del ACER2 quite la clave wpa para probar y ahora se conectan todos sin problema pero al cabo de un minuto ACER2 se desconecta y luego hay que volverlo a conectar. Los otros dos no tienen ningun problema así.
Ademas al ACER2 en redes disponibles, en estado sale como "no esta conectado", aunque si tiene conexion temporal hasta q se desconecta solo.
ACER1 Y DELL se conectan a traves de tarj inalambrica usb conceptronic y el ACER2 a traves de tarj inalambrica Intel PRO wireless 2200 bg. no se si es debido a los puertos o al canal ad hoc, la configuracion de las IP's o a que pero he probado varias combinaciones y nada.

También probé de cambiar la WPA por una WEP (generada por el router, la cual anoté con esmero repasándola 2 o 3 veces) y lo pasé muy mal, pues no me dejaba conectarme desde ningún PC y por tanto no podía entrar al router para deshacer el problema. Solución, le metí un reset al router y andando. Ahora pasa como antes, que sin clave de ningun tipo el ACER2 no se conecta bien al router.

Por cierto, otra cosa. Alguien sabe como cambiar de forma segura la clave de acceso del admin al router? ya que si no cualquiera puede entrar con esa clave universal y liarla

La configuracion de conexión inalámbrica de los pc actualmente es:
-Los 3 tienen lo de las IP 's asignadas automáticamente
-Canal en el router 6, canal en el ACER2= 6(solo puedo cambiarlo en ACER2, pues en los otros no lo encuentro por ninguna parte y creo que no se puede configurar).
-Filtros de MAC o IP's = NINGUNO
-TODO lo demás no configuré nada, está por defecto.

La gran duda mía es, Por qué funcionaba correctamente al principio y ahora no? Si hubiese cambiado mas cosas de la config, y hubiese metido filtros de MAC, IP,etc...pues sería mas lógico pero lo único que hice fue meterle la pu.... clave WPA

Alguien tiene idea de porque es?
Necesitamos ayuda por favor
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:problemas con router atlanta scientific 2320

Publicado por werehgeh (1 intervención) el 23/01/2009 12:53:33
seeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeewwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwww
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar