SQL Server - .Net Framework no se activa.

   
Vista:

.Net Framework no se activa.

Publicado por Socorro (2 intervenciones) el 06/09/2010 20:14:01
Tengo un Servidor Dell PowerEdge T410. Quiero instalarle SQL Server 2008 Standard Edition for Small Business. Al tratar de instalarlo me dice que tengo que ir al Server Manager y activar .Net Framework 3.5 SP 1. Ya lo hice varias veces pero cuando llega aproximadamente al 75%, el Servidor se pasma y ya no continúa aunque lo deje 2 días prendido; cuando esto pasa tengo que apagarlo quitándole la energía eléctrica porque está completamente trabado. ¿Cómo puedo solucionar este problema?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Isaias

RE:.Net Framework no se activa.

Publicado por Isaias (3186 intervenciones) el 06/09/2010 22:10:35
¿Algun mensaje de error?, ¿ya revisaste tu Eventviewr?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:.Net Framework no se activa.

Publicado por Socorro (2 intervenciones) el 06/09/2010 23:04:54
09/06/2010 14:43:43.847 ======================================================================
09/06/2010 14:43:43.879 Setup launched
09/06/2010 14:43:43.910 Attempting to determine media source
09/06/2010 14:43:43.941 Media source value not specified on command line argument.
09/06/2010 14:43:43.957 Setup is launched from media directly so default the value to the current folder.
09/06/2010 14:43:43.988 Media source: F:\
09/06/2010 14:43:44.019 Attempt to determine media layout based on file 'F:\mediainfo.xml'.
09/06/2010 14:43:44.409 Media layout is detected as: Full
09/06/2010 14:43:44.440 Media LCID is detected as: 3082
09/06/2010 14:43:44.471 Local setup.exe not found, so continuing to run setup.exe from media.
09/06/2010 14:43:44.518 /? or /HELP or /ACTION=HELP specified: false
09/06/2010 14:43:44.534 Help display: false
09/06/2010 14:43:44.565 Checking to see if we need to install .Net version 3.5
09/06/2010 14:43:44.596 Determining the cluster status of the local machine.
09/06/2010 14:43:44.659 The local machine is not configured as a cluster node.
09/06/2010 14:43:44.690 Attempting to find media for .Net version 3.5
09/06/2010 14:43:45.220 .Net version 3.5 needs to be installed from media: F:\
09/06/2010 14:43:45.283 Attempting to install .Net version 3.5
09/06/2010 14:48:17.534 Received exit code 5100 from installing .Net version 3.5
09/06/2010 14:48:28.205 .Net version 3.5 installation failed, so setup will close. Error code: 5100
09/06/2010 14:48:28.220 Setup closed with exit code: 0x84C40013
09/06/2010 14:48:28.251 ======================================================================
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Isaias

RE:.Net Framework no se activa.

Publicado por Isaias (3186 intervenciones) el 07/09/2010 03:25:53
Si es Windows Vista tu OS, olvidalo:

http://support.microsoft.com/kb/928637
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar