TeX/Latex - Problemas con líneas verticales en tabla

   
Vista:

Problemas con líneas verticales en tabla

Publicado por ALAM (2 intervenciones) el 14/06/2012 01:15:36
Hola a todos,
Tengo el siguiente problema con una tabla, que en primera instancia debería ser sencillo, y nada que lo puedo solucionar.
El problema es el siguiente: la última columna (la séptima) de la tabla no muestra la línea vertical, a pesar de estar definida dicha línea como se puede apreciar en \begin{tabular}..........
Pongo el código y agradezco de antemano la ayuda.


\begin{table}[!h]
\begin{center}
\caption{\label{tabla2} Proyectos del grupo de investigaci\'on REM}
\begin{tabular}{|p{3.9cm}|p{2.7cm}|p{0.3cm}|p{0.3cm}|p{0.3cm}|p{2.4cm}|p{1.8cm}|}
\hline
\multirow{2}{3.9cm}{\centering \textbf{PROYECTO}} & \multirow{2}{3cm}{\small \textbf{ENTIDAD FINANCIADORA}} & \multicolumn{3}{|c|}{\textbf{MODAL}} & \multirow{2}{2.4cm}{\centering \small \textbf{MONTO APROBADO}} & \multirow{2}{1.8cm}{\centering \textbf {ESTADO}} \\
\cline{3-5} & & C & T & JI \\
\hline Estudio de la influencia del material reciclado PVC, polietileno, PET, polipropileno y poliestireno en las propiedades de tensión, dureza e impacto del material polimérico virgen & Universidad & X & & & \$ 198.089 \\
\hline
\end{tabular}
\end{center}
\end{table}
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problemas con líneas verticales en tabla

Publicado por ALAM (2 intervenciones) el 14/06/2012 23:11:00
Hola a todos,
Ya me dí cuenta de un error que me ayudo a resolver parcialmente el problema.
Faltaba poner un último "&" cuando estoy cumplimentando la tabla. Es decir, en el penúltimo "\hline", donde esta el contenido de la última fila de la tabla.

1
\hline Estudio de la influencia del material reciclado PVC, polietileno, PET, polipropileno y poliestireno en las propiedades de tensión, dureza e impacto del material polimérico virgen & Universidad & X & & & \$ 198.089 \\



Pero aún tengo un par de cosas que no entiendo:
1. La primera es, en el encabezado de la tabla, en la última columna donde escribo "ESTADO" la línea vertical no se completa, solo se traza para media fila.
2. Lo segundo tiene que ver con la línea del "\cline": en esta he puesto al inicio "& & " para que finalmente en la tabla salieran las cosas como yo quiero. NO obstante no debiera ser así. Yo quiero poner C, T, y JI en las columnas 3, 4 y 5 respectivamente. Por lo tanto "& &" debería sobrar en el correcto empleo de "\cline". Pero si lo quito C, T y JI no quedan ubicados donde los quiero.

Dónde estará el problema. Gracias....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar