TeX/Latex - Problema referencia figure simbolo ?? tras segunda compilacion

   
Vista:

Problema referencia figure simbolo ?? tras segunda compilacion

Publicado por Mel (1 intervención) el 30/12/2013 12:02:52
Hola buenos dias soy nuevo en latex y me gustaria saber si alguno sabe como arreglar este problema.
tengo TExworks y mikTex2.9 y queria referenciar una figura como sigue:

\begin{figure}
\begin{center}
\includegraphics [width =0.45\textwidth ]{c884}
\label{control}
\caption{Controlador }
\end{center}
\end{figure}
\ref{fig:control}

tengo puesto el comando \tableofcontents y el \listoffigures y cuando compilo el codigo me sale ?? he intentado compilar dos veces como lei por algun sitio pero sigue ?? . Compilo con pdfLateX+MakeIndex+BibTex
puede alguien ayudarme ?
Saludos y gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de TeX/Latex
- Cursos de TeX/Latex
- Temas de TeX/Latex
- Chat de TeX/Latex
información
Cursos y Temas de TeX/Latex
- Tutorial de LaTeX
- Thee -T EXmanual
- Preparación de textos con Latex

Problema referencia figure simbolo ?? tras segunda compilacion

Publicado por Sergio (4 intervenciones) el 13/01/2014 19:36:58
No entiedno muy bien tu pregunta, pero para referenciar algo debes usar lo que pones en label. Por ejemplo veo que tienes:

1
\ref{fig:control}

cuando para mi sería:

1
\ref{control}

porque es lo que tienes dentro de

1
\label{control}
.

Me imagino te da error porque no encuentra ningun label que contenga {fig:control}.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar