TeX/Latex - pdfTeX warning (ext4):!!!

   
Vista:

pdfTeX warning (ext4):!!!

Publicado por Albert Henry (29 intervenciones) el 22/03/2008 17:55:48
Hola Foreros!

Resulta que hace más o menos un año y medio cree todo un documento en latex haciendo uso del MikTeX 2.4.1705, pero resulta que hace como un mes debí formatear mi pc. Ahora he bajado el MikTeX 2.7.2904 y cuando compilo desde WinEdt me arroja el siguiente warning:

pdfTeX warning (ext4): destination with the same identifier (name{equation.0.0.3}) has been already used, duplicate ignored

Antes de pasarme por el foro me dí a la tarea de consultarle en google y encontré esta dir:

http://www.tex.ac.uk/cgi-bin/texfaq2html?label=hyperdupdest

Sin embargo lo que me sugieren allí de ubicar el paquete hyperref de último no me ha resultado. Agradezco me colaboren con esto puesto que debo nuevamente trabajarle a ese doc y no tengo en mis manos en MiKTeX 2.4.1705.

Muchas gracias, estaré pendiente a sus sugerencias.

Saludos....

Albert Henry
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:pdfTeX warning (ext4):!!!

Publicado por Pili (1 intervención) el 29/04/2008 10:25:54
Hola, a mi me pasa lo mismo pero creando un documento desde cero, también visité la página que indicas y puse hyperref el último, pero aun así sigo teniendo este error.

Si alguien puede dar ideas de porqué ocurre o como evitarlo se lo agradezco mucho.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar