Visual Basic.NET - Mi aplicacion en vista

   
Vista:

Mi aplicacion en vista

Publicado por Damian (824 intervenciones) el 18/11/2008 20:12:17
Tengo un problema con mi aplicacion que ya termine, esta la realice en Visual Basic 2005 Express donde tengo WXP instalado, el problema lo tengo cuando genero mi aplicacion y la publico. La instalo en Windows Vista ya que el cliente tiene ese SO, la instalacion la realiza bien, pero al probar ciertas cosas de mi aplicacion me tira errores o por ejemplo hace unas cuentas mal,por ejemplo cargo un articulo para vender en en p. unitario me tira 12,2 y en su total me tira 12 en vez de ponerme 12,2 y me fije el codigo y esta barbaro es mas en XP me funciona, no se si hay que configurar algo del vista, si hay problemas con los tipos de datos. Espero alguien sepa de algo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Mi aplicacion en vista

Publicado por Carlos G. Ruiz (2 intervenciones) el 19/11/2008 00:15:27
yo tuve ese problema, y lo resolvi con las dependencias que nesecita WVista, porque use un formato Crystal 2008, y al instalarlo, nunca mas me dio ese problema, espero te sirva..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Mi aplicacion en vista

Publicado por Damian (824 intervenciones) el 19/11/2008 01:36:48
Y como seria hacer eso, donde tendria que ir para realizar usar esas dependencias, gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar