Visual Basic.NET - Se requiere una consulta actualizable

   
Vista:

Se requiere una consulta actualizable

Publicado por Francisco Javier Ruiz (18 intervenciones) el 04/08/2009 17:07:00
Hola, hace poco que he terminado una aplicacion en VB .NET con base de datos en access. El caso es que despues de empaquetar la aplicación y crear el instalador, la aplicación se instala bien en XP, pero en Vista, cuando intento insertar algun registro o modificarlo, me da un error de que se requiere una base de datos actualizable. Al parecer se abre como de solo lectura, cuando en XP va perfecto.

Por favor, estoy desesperado y no encuentro solución para hacer que se instale y funcione correctamente, ¿alguna ayuda?.

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder