Visual Basic.NET - Problema con el GUI o una libreria grafica del Framework

   
Vista:

Problema con el GUI o una libreria grafica del Framework

Publicado por Michael (2 intervenciones) el 25/03/2011 05:14:18
Hola a todos,



Tengo un problema con una aplicacion creada en VB.Net 2008 Express y compilado con el Framework 3.5; es un problema que se describe mejor con imagenes, asi que les publico dos imagenes:



Aplicacion vista correctamente:

https://picasaweb.google.com/100470218423753226450/VisualBasic#5587862066087872162

Aplicacion vista incorrectamente:

https://picasaweb.google.com/100470218423753226450/VisualBasic#5587862062617035858



Al parecer la causa del error se debe a alguna libreria grafica. Alguno de ustedes tiene alguna sugerencia de como arreglar este problema?



Datos adicionales:
- Tambien lo probe con el VB.Net 2010 Express y compilado con el Framework 3.5

- El error es constante; la imagen correcta esta desde mi ordenador, la incorrecta esta vista desde la computadora de un usuario.

- No en todas las computadoras sucede, hay usuarios que se les muestra correctamente.

- Pasa tanto en Win XP, asi como en Win 7

- No presenta ninguna excepcion o error.

- La imagen incorrecta es desde un ejecutable (.EXE)



Gracias!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problema con el GUI o una libreria grafica del Framework

Publicado por Damian (824 intervenciones) el 25/03/2011 13:36:48
Pero que componente estas usando?, o mejor dicho que librería. Quizas te esta faltando esa libreria en las maquinas clientes y por eso se muestran así.
También puede ser un problema en la tarjeta gráfica de los clientes, pero no creo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema con el GUI o una libreria grafica del Framework

Publicado por Michael (2 intervenciones) el 25/03/2011 15:39:06
Hala, gracias por la respuesta

Los componentes son los normales dentro del framework, no uso ningun componente de terceros.
Adicional, las ibrerias estan todas dentro del instalador.

Alrededor de 300 usuarios usan la aplicacion y solo a 5 les da el problema.

Si los usuarios formatean y reinstalan windows, el error desaparece
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar