Visual Basic.NET - PDF no carga en producción pero si en desarrollo

   
Vista:

PDF no carga en producción pero si en desarrollo

Publicado por Jhony (3 intervenciones) el 11/02/2014 21:21:41
Hoal a todos.

Pues eso, que el reporte en PDF que tengo carga muy bien en ambiente de desarrollo local (mi PC) pero cuando se sube al servidor de producción se abre la ventana del PDF pero inmediatamente se cierra. El código está desarrollado en Visual Studio 2003. Tengo el mismo código usado en el mismo servidor (pero en directorios distintos) y ahí si abre sin problemas. Los que ven el servidor aducen que es problema de código (un poco para laverse las manos) pero ya he probado de todo y no hay forma de que cargue el bendito PDF. Tal vez a alguno de ustedes le ha pasado lo mismo.
Espero puedan ayudarme. Muchas gracias de antemano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

PDF no carga en producción pero si en desarrollo

Publicado por Pico (168 intervenciones) el 12/02/2014 07:52:07
Puede ser porque usas direcciones fijas en el path y el código no encuentra el pdf.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

PDF no carga en producción pero si en desarrollo

Publicado por Jhony (3 intervenciones) el 18/02/2014 18:21:10
Era por un tema de que en el servidor estaban usando el framework 2.0 y en desarrollo usaba el 1. Gracias igual.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar