Visual Basic - Problema con webbrowser

Life is soft - evento anual de software empresarial
   
Vista:

Problema con webbrowser

Publicado por Francisco (46 intervenciones) el 16/12/2009 16:36:51
Tengo un proyecto con el control webbrowser, y me funciona correctamente, pero al compilarlo y al abrir el ejecutable que me crear, me da el error de automatización.

Sabe alguien porque puede ser esto. Gracias

Saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema con webbrowser

Publicado por Albert (7 intervenciones) el 16/12/2009 16:45:28
Hola,

Supongo que has puesto tanto la referencia como el componente "Microsoft Internet Controls".

Saludos,
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con webbrowser

Publicado por Francisco (46 intervenciones) el 16/12/2009 16:47:57
Si, el proyecto en depuracion me funciona correctamente, y me puesta la web en dicho objeto, pero al ejecutarlo me da ese error
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con webbrowser

Publicado por Albert (7 intervenciones) el 16/12/2009 17:07:43
Que error? nº?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con webbrowser

Publicado por Francisco (46 intervenciones) el 16/12/2009 17:16:49
Error '-2147024726' (800700aa) en tiempo de ejecución: Error de Automatización.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con webbrowser

Publicado por Abraham Valencia (55 intervenciones) el 16/12/2009 17:50:22
Una pregunta, en la PC en donde te da el error, estas instalando el proyecto o solo te estas remitiendo a copiar y pegar el ejecutbale?

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con webbrowser

Publicado por Francisco (46 intervenciones) el 16/12/2009 17:51:41
Esta todo instalado el VB 6 con SP 5, ...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con webbrowser

Publicado por Albert (7 intervenciones) el 16/12/2009 18:55:13
Más preguntas,

Tienes algun datagrid o similar con información extraida de alguna bbdd?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con webbrowser

Publicado por Francisco (46 intervenciones) el 16/12/2009 20:38:32
Si, tengo una conexion con una base de datos, y recupero informacion en textbox y datagrid.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con webbrowser

Publicado por Albert (7 intervenciones) el 17/12/2009 13:25:37
Ponle un Refresh, se me ocurre con un timer o algo para que cuando haga la conexión.

O sino cargas los datos despues de que el form esta cargado.

Intenta por ahi, veamos si hay suerte.

Saludos,
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar