Windows 7 - Windows XP y 7

   
Vista:

Windows XP y 7

Publicado por Marcos (1 intervención) el 21/01/2010 14:56:14
Saludos a todos los amigos foristas.
Tengo una aplicación hecha en Acces 2003 la cual está alojada en el servidor de la Empresa.
En la empresa la mayoría usa Winwos XP (incluyendo el servidor) y algunos comenzamos a usar notebooks con Windows 7.

El tema es que los usuarios que tienen XP acceden sin problema a la aplicación desde sus computadores y como siempre pueden acceder todos a la vez.
El problema es que los usuarios que tienen Windows 7 también acceden a la aplicación pero lo pueden hacer sólos, es decir, no tiene que haber nadie más conectado porque de lo contrario sencillamente no pueden ingresar.

Los que tienen XP pueden acceder cuando hay un usuario de Win 7 conectado.

Osea el problema sólo lo tengo con los Win 7.

Alguien sabe si esto es solucionable o sencillamente es un problema de incompatibilidad ??

Gracias por su atención.
Marcos - Antofagasta Chile
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Windows XP y 7

Publicado por Djmore (1 intervención) el 20/02/2010 00:22:05
TENGO UNA RADIO POR INTERNET
http://77.240.118.150:6018/listen.pls

SI QUEREIS PONER EL REPRODUCTOR EN VUESTRA WEB
CODIGO REPRODUCTOR

<select onchange="javascript:document.getElementById('mediaPlayer').Filename=this.value;document.getElementById('mediaPlayer2').src=this.value;">
<option value="http://77.240.118.150:6018">.::Radio MF::.</option>
<option value="http://77.240.118.150:8070">.::RMF 2::.</option>
<option value="http://77.240.118.150:6064">.::RMF 3::.</option>
</select>
<br>

<object id="mediaPlayer" width="400" height="44"
classid="clsid:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701" type="application/x-oleobject">
<param name="Filename" value="http://77.240.118.150:6018">
<param name="animationatStart" value="0">
<param name="volume" value="3">
<param name="InvokeURLs" value="True">
<param name="transparentatStart" value="true">
<param name="autoStart" value="true">
<param name="showControls" value="true">
<param name="ShowDisplay" value="false">
<param name="loop" value="false">
<param name="AutoSize" value ="1">
<embed type="application/x-mplayer2"
pluginspage="http://microsoft.com/windows/mediaplayer/en/download/"
id="mediaPlayer2" name="mediaPlayer" displaysize="4" autosize="1"
bgcolor="skyblue" showcontrols="true" showtracker="-1"
showdisplay="0" showstatusbar="-1" videoborder3d="-1" width="400" height="44"
src="http://77.240.118.150:6018" autostart="true" designtimesp="5311" loop="false">
</embed>
</object >
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar