Windows 7 - Problema con wifi

   
Vista:

Problema con wifi

Publicado por Leandro leang07@hotmail.com (2 intervenciones) el 17/10/2013 19:41:54
Hola a todos, estoy muy desesperado, por eso recurrí a este foro. Tengo una notebook Compaq Presario F500 en reparación, es de un amigo. Desde que la formatié, no pude hacerle andar el wifi.. tiene una placa Broadcom (802.11 b/g WLAN), ya le instalé el driver correspondiente, pero aún así no sale nada. Tengo el servicio de configuración automatica de WLAN activado, en automático, y aún sigue sin aparecer ninguna configuración de wireless, no sale nada en ningún lado.. ni en el centro de movilidad de windows, ni en el administrador de dispositivos, ni en conexiónes de red. En la administracion de redes inalambricas me dice que no hay ninguna habilitada. Intenté ponerle otros drivers, pero lógicamente no anduvo. La perilla que activa y desactiva el wifi (en esta notebook tiene un interruptor debajo, no un botón en el teclado) no estoy seguro de si anda correctamente, pero de todas formas la luz indicadora está prendida.
Antes de ser formateada, el wifi andaba perfectamente.. no se que le paso ahora.

Necesito ayuda por favor :S ya no se que hacer

Una imagen:

http://puu.sh/4SnzA.png

Gracias de antemano..
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Problema con wifi

Publicado por xve (75 intervenciones) el 18/10/2013 08:18:13
Hola Leandro, a mi me paso algo similar con la tarjeta de vídeo... no había forma de hacerla funcionar correctamente, ni con los drivers ni nada... la solución paso por actualizar todos los paquetes del windows update.... después de descargar muchos paquetes, funciono la tarjeta de vídeo correctamente.

Has actualizado el sistema a través de Windows Update?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema con wifi

Publicado por Leandro leang07@hotmail.com (2 intervenciones) el 18/10/2013 20:46:46
No, tampoco me anda.. sigue todo igual :S ya no se que hacer, me está volviendo loco
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar