Windows Server 2003 - PC's no se ven en el dominio

   
Vista:

PC's no se ven en el dominio

Publicado por Antonio (1 intervención) el 01/09/2008 09:17:54
Hola:
Tenía un windows 2003 server funcionando, y para sustituirlo por otro com mejor hardware, instalé de cero el sistema operativo en el nuevo servidor, habilité los mismos servicios con el mismo nombre, di de alta los usuarios con las mismas contraseñas, le puse la misma ip que al viejo, etc...
AL conectarlo a la red, los PC clientes se identifican correctamente en el dominio, pero no se ven entre ellos. Si un PC tiene una impresora compartida, el resto de PC ya no pueden imprimir por ella, y lo mismo pasa con las carpetas compartidas. Aunque se elimine la impresora y se vuelva a instalar y compartir.
Si entro por entorno de red, el PC se ve en la red pero no se puede acceder al contenido, el error que da es que no hay permisos.
Entiendo que es por el hecho de haber instalado el nuevo servidor de esta manera, pero no sé como solucionarlo.
Si saco al PC del dominio y lo vuelvo a meter, entonces funciona todo, pero tengo que resonfigurar todo el PC, ya que no me respeta el usuario anterior ( si tenia un usuario que se llamaba u03051, ahora me crea u03051.DOMINIO)
¿Alguien me puede ayudar?
Gracias por adelantado
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:PC's no se ven en el dominio

Publicado por Juan Carlos (8 intervenciones) el 04/09/2008 22:33:09
debes borrar los permisos asignados a cada objeto, en este caso la impresora. Puedes volver a asignar los permisos a los objetos y equipos, y luego volver a iniciar sesion...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar