Windows Server 2003 - No se ve la red en dominio

   
Vista:

No se ve la red en dominio

Publicado por Juanma (1 intervención) el 29/01/2008 11:37:10
Buenos días,

Soy administrador de red en una empresa de unas 40 personas. Llevo 7 meses y antes de que llegara, el anterior informático tuvo un problema con el servidor de dominio y no se quedó muy bien.

Entre otros muchos, tengo dos problemas con el servidor:
1. Cuando menos te lo esperas se queda en la pantalla "Windows se está cerrando" y puede pasarse así días y días (tengo que resetearlo). Miro el visor de sucesos y no veo nada raro.
2. Los equipos del dominio (muy a menudo) no ven el dominio o si ven el dominio no ven los equipos pertenecientes al dominio. En la configuración local de cada cliente he dejado que coja la ip por DHCP y he forzado las DNS introduciendo la IP del servidor de dominio. Con esto falla menos pero sigue fallando y no se me ocurre nada más.

¿Se os ocurre alguna solución para alguno de estos problemas?

Muchas gracias de antemano.

Un saludo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:No se ve la red en dominio

Publicado por Victor Garcia (47 intervenciones) el 31/01/2008 15:05:54
Me puedes decir que rango de ip usa, mascara de enlace la puerta de enlace, los dns y wins que usa. y si tienes un router o Firewall.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No se ve la red en dominio

Publicado por Juanma (2 intervenciones) el 04/02/2008 16:40:40
El rango de IP es xxx.xxx.xxx.51 - xxx.xxx.xxx.200
Mascara de subred: 255.255.0.0
Puerta de enlace: xxx.xxx.xxx.50
DNS: Las de telefonica, el resto de equipos las he forzado para que cojan las del servidor.
El servicio WINS activado. Utiliza la ip del servidor.
Tengo un router de telefónica como puerta de enlace, y los equipos conectados a un switch 3com de 60 u 80 puertos.

¿Alguna idea de por qué a veces no se ve la red en algunos equipos?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No se ve la red en dominio

Publicado por Victor Garcia (2 intervenciones) el 05/02/2008 14:55:05
Configuración de los equipo
Vamos a suponer que el servidor de dominio tiene la siguiente configuración

IP 192.168.0.53
Mascara 255.255.0.0
Puerta de enlace 192.168.0.50

DND Tiene que estar los DNS de telefónica

Estaciones de trabajo
IP XXX.XXX.XXX.51 Hasta 200
Mascara 255.255.0.0
Puerta de enlace 192.168.0.50

DNS Primario tiene que ser la IP del servidor de dominio 192.168.0.53
DNS Secundario Tiene que estar los DNS de telefónica

WINS Tiene que estar la IP del servidor de dominio 192.168.0.53

Nota cuantas maquinas tienes en tu Red?
Ya que la mascara de red puede abarcar hasta 65025 computadoras
Lo recomendable seria 255.255.252.0 ya que puede abarcar hasta 1025 computadoras.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No se ve la red en dominio

Publicado por Juanma (2 intervenciones) el 08/02/2008 14:36:27
Asi es exáctamente como está configurado (con otras ip's) Todo menos las DNS secundarias.

Ya se que mi máscara de red no es la correcta, pero es la que estaba configurada cuando llegué a la empresa. ¿Esto puede ser lo que está haciendo que de vez en cuando los equipos no vean la red? ¿Si la cambio a 255.255.255.0 que es lo correcto tendría que hacer algún cambio en las estaciones de trabajo? ¿Cómo puedo hacer para que cada estación renueve su configuración de red ante un cambio en el servidor?

Y por cierto, alguna idea de como puedo ver el problema de los apagados del servidor por su propia voluntad...y se queda apagándose hasta que lo reseteo?

Ya no se donde mirar...buffff!...jejeje.

Gracias por el interés.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No se ve la red en dominio

Publicado por victor Garcia (47 intervenciones) el 08/02/2008 20:00:51
Primero tienes que tener claro cuantos equipos tienes en tu red por lo general y casi habitual son 255 maquinas esto quiere decir 255.255.255.0 solo para 255 PC.
si tu tienes mas de 255 pc lo recomendable seria 255.255.252.0, con esta configuración puedes tener hasta 1020 maquinas que son bastantes.
lo importante es que base de alguna manera bajes los llamados a la red ya que no creo que tenga algo configurado algo parecido cuando una maquina solicita algo.
es importante que todas las maquinas exacto el dominio tenga configurado en el dns primario la ip del servidor de dns generalmente casi siempre es el dominio, te recomiendo que veas los log el servidor de dominio ya que este deja casi todo registrado.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No se ve la red en dominio

Publicado por Rebe (1 intervención) el 10/10/2008 23:04:00
Hola yo tengo un error diferente
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No se ve la red en dominio

Publicado por Crsitian Guzman (3 intervenciones) el 12/02/2008 20:19:14
Fijate en el Wins, configuracion de Netbios que este predeterminado. A mi un par de veces he hecho algunos cambios y no me muestran los equipos clientes....

Bueno aprovecho de consultar. Ten una configuracion Similar a la de JuanMa. Tengo tengo un router de telefonica y un servidor con DHCP acticado, pero he tenido algunos problemas que se han registrado en el DNS. esto me esta ocacionando lentitud en internet y aveces el correo me d problemas de conexión con el servidor siendo que puedo entrar por webmail. Adjunto el mensaje de error del visor de sucesos....

Se ha producido un error en el registro dinámico o en la eliminación de uno o más registros DNS asociados al dominio DNS 'dominio.local.'. Estos registros son utilizados por otros equipos para localizar a este servidor como un controlador de dominio (si el dominio especificado es un dominio de Active Directory) o como un servidor LDAP (si el dominio especificado es una partición de aplicación).

y aparecen dos errores mas donde aparece "dominio.local" aparece:

DomainDnsZones.Dominio.local

ForestDnsZones.Dominio.local

si alguien sabe como poder solucionarlo... de ante mano muchas gracias....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar