Windows Vista - Ni Firefox ni IE cargan paginas web, pero Ares si

   
Vista:

Ni Firefox ni IE cargan paginas web, pero Ares si

Publicado por hazzor (2 intervenciones) el 23/09/2008 10:43:04
Buenos días. Os expongo un problema que me ha surgido.
No soy usuario habitual de Windows Vista, aunque si he utilizado casi todas las versiones anteriores de Windows
Hace unos días, un primo me dejó su portatil, un Acer Extensa con Windows Vista, para que se lo actualizase y le hiciese un poco de mantenimiento, pues el no dispone de conexión a Internet ni de los suficientes conocimientos.
Yo hice las rutinas habituales que ya hacía en Windows XP: liberación de espacio en disco, scandisk, defragmentación, limpieza del registro con CCleaner....
Como ultimo paso procedí a actualizar el sistema con Windows Update.
Todo bien, hasta que en una de las actualizaciones de drivers, se me actualiza el de la tarjeta de video y el de la tarjeta WiFi (una Atheros). Tras el reinicio del sistema, comienza mi problema.
El sistema sigue funcionando correctamente en cuanto a que se conecta a mi red Wifi y algunas aplicaciones tienen acceso a Internet, pero los exploradores de Internet no me cargan las paginas, ni el Firefox ni el propio Internet Explorer. Pero lo mas curioso, es que Windows Update sigue funcionando, lo cual me confirma que si se produce el acceso a Internet (he probado a hacer un ping a google.com y funciona, obtengo respuesta), e incluso puedo acceder a la web a traves del explorador que trae integrado el Ares.
No comprendo cual puede ser el problema, si es que porque Ares utiliza otro puerto distinto al 80 o un protocolo que no es HTTP.
He revisado todas las configuraciones, he restaurado la configuracion de Internet Explorer, he desactivado el Firewall de Windows y el Windows Defender, he añadido las oportunas excepciones en el Firewall para IE y para Firefox, he reinstalado Firefox, he cambiado las DNS (poniendo las de OpenDNS),pero nada de eso ha servido.
En resumen, yo sospecho que el problema tiene que estar relacionado con el protocolo HTTP o el puerto 80, que es el que utiliza este protocolo, no?, puesto que el explorador del Ares accede a las paginas web, pero los navegadores IE y Firefox no.
Lo ultimo que se me ha ocurrido es vaciar la caché de DNS, lo tengo que probar.
Espero que puedan darme algun consejo o solución.
Muchas gracias por anticipado
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Ni Firefox ni IE cargan paginas web, pero Ares

Publicado por Eduardo (1 intervención) el 12/12/2008 13:30:30
Me ha pasado algo parecido a un amigo, y no se como solucionarlo, tu le has dado solución? thanks!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ni Firefox ni IE cargan paginas web, pero Ares

Publicado por Rafa (2 intervenciones) el 12/12/2008 16:17:31
Si, en mi caso la solución pasó por desinstalar el Norton Antivirus, pero no desde Windows, sino con la herramienta especifica (Norton Removal Tool)
Una vez que ya no quedaba ni rastro del Norton todo ha funcionado bien
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ni Firefox ni IE cargan paginas web, pero Ares

Publicado por RAUL (1 intervención) el 17/02/2009 20:56:45
¿Cómo utilizar el Norton Removal Tool? Gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar