Windows Vista - No instala Hardware automaticamente

   
Vista:

No instala Hardware automaticamente

Publicado por Oscar (29 intervenciones) el 06/12/2007 17:01:27
Desde hace un tiempo a la fecha windows vista a dejado de instalar hardware o dispositivos plung and play automaticamente, antes lo hacia solo es decir , un mensaje de dispositivo encontrado, luego lo reconocia y luego lo isntalaba "dispositivo listo para usarse"... lo que sucede ahora que cuando conecto cualquier dispositivo USB se abre uan ventana "nuevo hardware encontrado" 3 opciones 1 buscar e instalar el software 2 preguntar mas tarde 3 no volver a hacer la pregunta.... eligiendo la 1 , abre otra ventana "nuevo hardware encontrado: XXXXX" (xxxxx el nombre del dispositivo) 3 opciones 1 buscar en linea siempre 2 buscar en linea solo esta vez 3 no buscar en linea...eligiendo la opcion 3 se abre otra ventana "nuevo hardware encontrado XXXXX" inserte el disco incluido de XXXXX y la opcion no tengo el disco mostrarme otras opciones eligiendo esta ultima, abre otra ventana "nuevo hardware encontrado" windows no encontro el contralodor 2 opciones 1 buscar una solucion 2 buscar controlador en el equipo (manual) , eligiendo la 1... windows no pudo encontrar el software controlador .

alguien sabe como se soluciona eso , y a que se deber... gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:No instala Hardware automaticamente

Publicado por jesus (1 intervención) el 12/12/2007 13:54:27
tengo el mismo problema que tu y empiezo a estar harto porque no se como solucionarlo!! si ya te han dado alguna solucion o ya sabes a que se debe el problema te agradeceria que me lo comentaras!

gracias y suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No instala Hardware automaticamente

Publicado por Oscar (29 intervenciones) el 13/12/2007 08:18:30
No aun no tengo solucion a eso, he buscado en internet y nada solo encontre algunos que tiene o tuvieron el mismo problema, solo he leido algunos comentarios sobre el motivo, puededeberse a la instalacion de algun programa que interfiera con el reconocimiento de dispositivos uno de esos programas es iTunes pero la verdad son solo comentarios nada concreto ni solucion una vez ocurrido el problema..

Si das con la solucion bienvenida sea.. yo seguire buscando

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No instala Hardware automaticamente

Publicado por Lisandro E. Perez A. (1 intervención) el 20/12/2007 16:54:45
Llevo mas de una semana tratando de encontrar una solucion a este problema y no la he podido encontrar. Parcialmente encontre una solucion pero no es el funcionamiento correcto de windows. es decir un simple mause o memoria usb debe instalarlos automaticamente y no lo hace. es jartisimo.

cuando llegan al paso donde windows informa que no ha encontrado los drivers para el dispositivo y sugiere que ingresemos una ubicacion en algun disco para que busque los controladores, le damos clic en esta opcion e ingresamos la siguiente direccion C:WINDOWSSYSTEM32DRIVERSTORE, e inmediatamente windows localizara los controladores para el dispositivo que ingresemos.

Si alguno encuentra la solucion correcta por favor informar inmediatamente.

Gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No instala Hardware automaticamente

Publicado por Oscar (29 intervenciones) el 09/02/2008 02:49:23
Al final yo reinstale Windows Vista , sin embargo, luego que instale un programilla microsoft. sucedio un problema no el mismo o quizas si por que no le di mucho tiempo y lo repare , y si no es el mismo quizas tengan que ver con el mismo asunto ... osea tengan que ver con Infcache.1 este archivo es el que guarda la informacion de los Driver de windows vista .... si este archivo se corrompe o borra el vista no lo recupera ni lo repara , los que tengan este problema intenten con la actualizacion de windows vista KB940199 .... si se soluciona el problema me cuentan ojala aqui mismo asi todos sabremos cual es la solucion final ya que yo ya no tengo la opcion de probarla ...saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No instala Hardware automaticamente

Publicado por maikel! (1 intervención) el 21/05/2008 12:30:56
Haver simplemente os comento lo k e tenido k hacer yo para k los USB me funcionaran.... Han sido dias de espera i muxos foros visitados casi todos con nada de k tirar. una putada la verda. weno lo k hice fue ir a la carpeta: C:WindowsSystem32DriverStoreFileRepository --Una vez alli copie el arxivo volumen.inf.... (dentro de la carpeta de volume.inf.. ) Alomejor salen dos carpetas con el mismo nombre pero con muxos numeros detros pues copie el de la carpeta con la fexa de modificacion mas nueva. espero k os funcione! suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No instala Hardware automaticamente

Publicado por sergio (1 intervención) el 29/06/2008 15:26:47
desinstalar el service pack 1 y os ira ya bien ami me pasava lo mismo y con esto lo solucione
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No instala Hardware automaticamente

Publicado por moja (1 intervención) el 21/04/2009 18:53:49
no me deja mi ordenador a instalar hardware.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No instala Hardware automaticamente

Publicado por jaime (2 intervenciones) el 03/02/2009 04:39:18
amigo yo tengo el mismo problema solo que cuando ingreso algun dispositivo no me lo instala y sale una pantalla azul diciendome que mi laptop se ha apagado y es relacionado con el ingreso de el hardware no se que es lo que pasa pero si alguien me puede ayudar por favor enviarme la respuesta a juanortegasanchez@hotmail.com o jaimeandrespantoja@hotmail

muchas gracias de anticipado y espero que me puedan ayudar con mi problema
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No instala Hardware automaticamente

Publicado por jaime (2 intervenciones) el 03/02/2009 04:40:13
amigo yo tengo el mismo problema solo que cuando ingreso algun dispositivo no me lo instala y sale una pantalla azul diciendome que mi laptop se ha apagado y es relacionado con el ingreso de el hardware no se que es lo que pasa pero si alguien me puede ayudar por favor enviarme la respuesta a juanortegasanchez@hotmail.com o jaimeandrespantoja@hotmail

muchas gracias de anticipado y espero que me puedan ayudar con mi problema
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar