Windows Vista - barra de herramientas en blanco y no me vael raton

   
Vista:

barra de herramientas en blanco y no me vael raton

Publicado por charita (2 intervenciones) el 15/02/2008 22:28:17
Hola, estoy preocupada con algo que me pasa en el ordenador hace varios dias, y es que actualice un programa en el ordenador, mi version del vista es Win Vista home premium, no se ahora mismo en verdad q es lo q actualice, creo q era algo relacionado con el vista q me iba saliendo hace varios dias en el ordenador, me ponia actualice ahora o dejelo para mas tarde, y si no dices nada te lo actualiza solo y sale los segundos q quedan para q reinicie el equìpo.

Pues eso que le doy a actualizar y se supone que lo actaliza ,pero cuando se enciende el ordenador otra vez me aparece la barra de herramientas de abajo en color blanco y el raton no me funciona, o sea sale la flechita se pudo mover el cursor pero el doble clik no funciona, solo para abrir algo tengo q usar los botones secundarios del raton, me refiero al raton del ordenador, pq es es siempre el que uso. A parte de eso veo como el ordenador muy ralentizado, mas ralentizado q antes, no se que le pasa la verdad, yo no entiendo mucho de ordenadores y estoy hecha un lio de lo que pasa. He eestado buscando por foros a muerte la solucion, he hecho de todo, he abierto en modo seguro, simbolo del sistema metiendo codigos, he restablecido el sistema, he actualizado el mouse... he hecho de todo y no consigo poner bien la barra de herramientas con el color inicial y q me vaya bien el raton , no se que hacer ya.

Por otra parte cada vez q enciendo el ordenador me salta el skipe sin yo darle a nada y lo tengo q borrar siempre cuando inicio, he intentado borrarlo en panel de control y desistalaralo y no me deja , me dice que ese programan no existe? eso como puede ser? he borrado las carpetas del skipe eso si, pero el programa dentro de panel de control no puedo hacer nada, no se si eso tendra q ver algo con lo q me pasa, ya digo q no tengo ni idea, a ver si me podeis decir algo y puedo resolver esto, muchas gracias de antemano a todos.

saluditos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:barra de herramientas en blanco y no me vael ra

Publicado por Oscar (29 intervenciones) el 19/02/2008 07:23:35
Es dificil darte una solucion ya que se ignora los progrmas que has instalado y el estad oreal de tu maquina, todo esto se puede deber a muchos factores desde archivos corruptos o algun virus... pero solo son conjeturas... pero por lo visto has probado de todo incluso el restaurar sistema y no llegas a solucion entonces lo mas indicado en este caso es que respaldes tu informacion y reintales el sistema completo es decir reintalar el windows ya sea con su disco de intalacion o el archivo instalador del sistema depende cual sea tu caso ... saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:barra de herramientas en blanco y no me vael ra

Publicado por charita (2 intervenciones) el 19/02/2008 08:11:05
Muchas gracias Iscar, ya logré arreglar el pc, volvi a restablecer el equipo a principio de mes y borre en modo seguro algunas cosas, gracias por todo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar