Windows Vista - no puedo instalar un programa que cree en xp

   
Vista:

no puedo instalar un programa que cree en xp

Publicado por PAULO (1 intervención) el 09/04/2008 20:32:49
Hola: mi problema es que no se como hacer compatible el programa que cree en xp (visual 06) en vista para poder instalarlo. por favor ayudenme
chaoooooooo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:no puedo instalar un programa que cree en xp

Publicado por kikonmx (20 intervenciones) el 01/05/2008 06:39:24
Mira, yo he utilizado programas creados en visual basic 6 en windows vista. si dan algunos problemitas menores pero se pueden utilizar, trata instalando tu aplicación en una carpeta directamente en C: ( no en archivos de programa ). con esto me ha funcionado a mi
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:no puedo instalar un programa que cree en xp

Publicado por freddy (2 intervenciones) el 14/04/2009 22:58:28
prueba modificando el archivo setup.lst
para hacer las correcciones ya que los archivos que se instalan no se porque razon los busca en otro lado que no es el indicado en este archivo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:no puedo instalar un programa que cree en xp

Publicado por freddy (2 intervenciones) el 17/11/2009 03:18:22
el problema se resuelve utilizando otro instalador que no es el de visual basic
en mi caso utilice install shield 2008 y se instala sin problemas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar