Windows XP - Audio en en MS-7181

   
Vista:

Audio en en MS-7181

Publicado por Francisco J. Vela (1 intervención) el 05/10/2008 19:19:24
Hola a todos, os explico mi situacion:

Este es mi sistema:

Placa base: MicroStar MS-7181
Procesador: AMD Sempron(tm) Processor 3000+
S.O.: Windows XP Profesional S.P. 3
Dispositivo de audio: Vinyl AC'97 Codec Combo Driver (WDM)

La placa viene con ña tarjeta de video y la de sonido incluido.
He instalado todos los drivers y en el Administrador de Dispositivos, todo me aparece como correcto. No hay ningun signo en amarillo.
El dispositivo de audio no me da ningun error. Cuando entro en propiedades me indica que el Dispositivo funciona correctamente y esta habilitado.
Dentro de la ventana de propiedades, en la pestaña de propiedades me aparecen:

+ Dispositivos de audio
- Vinyl AC'97 Codec Combo Driver (WDM)
+ Dispositivos e instrumentos MIDI
- WDM-based Device
+ Dispositivos mezcladores
- Vinyl AC'97 Codec Combo Driver (WDM)

En las propiedades de estos dispositivos esta marcada la opcion: Usar las carateristicas de este dispositivo, pero en el estado del mismo me pone:
EL CONTROLADOR ESTA ACTIVADO PERO NO DE HA INICIADO.

Por este motivo, cuando accedo en el panel de contro al Dispositivo de audio, me aparece que: NO HAY NINGUN DISPOSITIVO DE AUDIO, y en las distintas pestañas todos los cuadros y botones estan desactivados, por lo que no me permite seleccionar nada.
Cuando meto un CD de musica o una cancion MP3 el reproductor de Windows me indica que no puede reproducir la musica porque no hay dispositivo de sonido.

Prober a instalar una tarjeta de Sonido PCI, pero me daba el mismo problema.

Os agradeceria que me indicarais como puede solucionar el problema. Como puedo iniciar los controladores del audio.
Espero vuestras noticias.

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Audio en en MS-7181

Publicado por SAUL VILLAMIZAR (1 intervención) el 16/12/2008 21:31:22
amigo francisco tengo el mismo problema con los controladores de audio y video(drivers).mi placa es una msi-7181 con un sempron de 1.600mhz (2.880+).

quisiera saber como soluciono el problema y asi pedirle el favor si pudiera colaborarme. le agradezco su respuesta. gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Audio en en MS-7181

Publicado por LINA (1 intervención) el 19/01/2009 21:57:06
GRACIAS
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Audio en en MS-7181

Publicado por DIEGO  (1 intervención) el 27/08/2009 02:08:45
HOLA A TODOS COMO HAGO PARA CONSEGUIR LOS DRIVER DE SONIDO DE MS-7181, GRAIAS A TODOS LO QUE ME PUEAN AYUDAR
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar