Windows XP - Propiedades de carpeta solo muestra dos atributos

   
Vista:

Propiedades de carpeta solo muestra dos atributos

Publicado por Arjuy (1 intervención) el 19/12/2011 05:33:03
Por favor, necesito ayuda

El problema es el siguiente, la pc de un familiar estuvo afectada por un virus, que lo volvía muy lento, por lo que se hizo la revisión, desinfección y reinstalación del Windows Xp sp3.

Actualmente todo parece estar ya muy bien, pero hay algo que llama mi atención, cuando reviso con el boton derecho las propiedades de cualquier carpeta o documento, ya no salen los usuales 3 atributos: solo lectura, oculto y archivo

Unicamente salen 2: solo lectura y oculto

No sé como podría hacer que vuelva a aparecer la tercera opción, asi que agradecería cualquier ayuda al respecto, muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Propiedades de carpeta solo muestra dos atributos

Publicado por Jesus Gómez (2 intervenciones) el 26/12/2011 08:29:01
abre la consola MS DOS, ve hasta el fichero o ficheros que quieres cambiar
por ejemplo imagina que tienes el escritorio con todos esos ficheros con esos atributos desactivados o no visibles, ve a c:\DocumentsAndSettings\user\escritorio
cuando estes en dicho directorio
+ Activa un atributo.
- Desactiva un atributo.
R Atributo de sólo lectura
A Atributo de archivo.
S Atributo de sistema.
H Atributo de archivo oculto.
/S Procesa todos los archivos en todos los directorios de una ruta esfecificada.
/D Procesa los directorios también

Asi que yo haria:
attrib -h -s -r /s /d y pulsaria aceptar
Espero que esto te sirva de ayuda
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Propiedades de carpeta solo muestra dos atributos

Publicado por Gabriel Fernandez (8 intervenciones) el 20/01/2012 14:21:00
La solucion que da Jesus es valida.
Pero tomemos en cuenta que son 1232133231 carpetas archivos que deas modificar...te volves loco.
Lo que te recomiendo es que verifiques que el usuario tiene permisos de Administrador. La restriccion de permisos hace que la pestaña esta no aparesca

Espero que sea útil, cualquiercosa a las ordenes
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar