Algoritmia - ALGORITMOS

 
Vista:

ALGORITMOS

Publicado por maría Ahumada (1 intervención) el 05/08/2018 23:06:00
Un algoritmo que pida una letra y diga si es una constante
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 312
Oro
Ha mantenido su posición en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

ALGORITMOS

Publicado por dario (62 intervenciones) el 06/08/2018 06:00:21
Hola, te dejo este algoritmo en PseInt
Saludos.

1
2
3
4
5
6
7
8
9
Algoritmo sin_titulo
	Escribir "Digite una letra: "
	Leer letra
 
	si (letra != 'a') o (letra != 'e') o (letra != 'i') o (letra != 'o') o (letra != 'u') Entonces
		Escribir "es una consonante"
	FinSi
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar