Algoritmia - Consulta de Algoritmo en pseudocodigo y en diagrama de flujo que permita el ingreso de 8 números

 
Vista:

Consulta de Algoritmo en pseudocodigo y en diagrama de flujo que permita el ingreso de 8 números

Publicado por ALEX (1 intervención) el 21/11/2018 00:30:00
Estoy iniciando si podria apoyarme:

Escribir un algoritmo en pseudocodigo y en diagrama de flujo que permita el ingreso de 8 números y determine:
a. La sumatoria de todos los números ingresados
b. La cantidad de números pares
c. La cantidad de números impares menores de 100
d. Porcentaje de números pares
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 281
Oro
Ha aumentado su posición en 2 puestos en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

Consulta de Algoritmo en pseudocodigo y en diagrama de flujo que permita el ingreso de 8 números

Publicado por dario (47 intervenciones) el 21/11/2018 09:57:18
Hola, te dejo el pseudocodigo.
Salu2.

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
Algoritmo numeros
	suma = 0
	pares = 0
	impares = 0
 
	Para i = 1 hasta 8 Hacer
		Escribir "Ingrese numero: "
		Leer num
		suma = suma + num
		si num mod 2 = 0 Entonces
			pares = pares + 1
		FinSi
		si num mod 2 != 0 y num < 100 Entonces
			impares = impares + 1
		FinSi
	FinPara
 
	Escribir "La suma de los numeros es: ",suma
	Escribir "Cantidad de numeros pares: ",pares
	Escribir "impares < 100: ",impares
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar