Algoritmia - Construye los algoritmos y sus respectivos diagramas de flujo para los siguientes enunciados o probl

 
Vista:

Construye los algoritmos y sus respectivos diagramas de flujo para los siguientes enunciados o probl

Publicado por Dahiana (9 intervenciones) el 18/02/2019 15:34:50
TEMA 1- Calcule e imprima el número de segundos que hay en un determinado número de días.


TEMA 2- Al recibir como dato un número entero, determine e imprima si el mismo es par, impar.


TEMA 3- Calcular el precio del billete ida y vuelta en ferrocarril, conociendo tanto la distancia entre las dos ciudades como el tiempo de estancia en la ciudad destino. Si el número de días de estancia es superior a 10 y la distancia total (ida y vuelta) a recorrer es superior a 500 km, el precio del billete se reduce 20%. El precio por km es de $0.19. Calcule e imprima el valor del ticket o billete de viaje.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 281
Oro
Ha aumentado su posición en 2 puestos en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

Construye los algoritmos y sus respectivos diagramas de flujo para los siguientes enunciados o probl

Publicado por dario (47 intervenciones) el 10/03/2019 04:09:03
1
2
3
4
5
6
7
8
9
10
11
Algoritmo dias_a_segundos
	//tema 1
	seg = 0
	Escribir "Ingrese el numero de dias: "
	Leer numDias
	dia = 24
 
	seg = dia * numDias * 3600
 
	Escribir "En ",numDias," dias hay ",seg," segundos"
FinAlgoritmo

1
2
3
4
5
6
7
8
9
10
Algoritmo par_impar
	//tema 2	
	Escribir "Digite un numero: "
	leer num
	si num mod 2 = 0 Entonces
		Escribir "El numero es par"
	SiNo
		Escribir "El numero es impar"
	FinSi
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 281
Oro
Ha aumentado su posición en 2 puestos en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

Construye los algoritmos y sus respectivos diagramas de flujo para los siguientes enunciados o probl

Publicado por dario (47 intervenciones) el 10/03/2019 04:31:27
1
2
3
4
5
6
7
8
9
10
11
12
13
Algoritmo precio_ticket
	//tema 3
	Escribir "Distancia entre ciudades en Km: "
	Leer distancia
	Escribir "Estancia en ciudad destino: "
	Leer numDias
	precio = distancia * 0.19
 
	si numDias > 10 y distancia > 500 Entonces
		precio_t = precio - (precio * 0.20)
		Escribir "Total a pagar: ",precio_t
	FinSi
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar