Algoritmia - Algoritmo para préstamo bancario

 
Vista:

Algoritmo para préstamo bancario

Publicado por Jhon Aldo (1 intervención) el 07/06/2019 02:36:14
Un banco antes de conceder un préstamo, comprueba los ingresos del solicitante. Si los ingresos son superiores a 12000 soles anuales, le aplica un descuento del 10%. Sino le aplica un descuento del 20% .
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 303
Oro
Ha mantenido su posición en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

Algoritmo para préstamo bancario

Publicado por dario (80 intervenciones) el 08/06/2019 05:46:54
Te dejo este pseudocodigo, espero te ayude.
Salu2.

1
2
3
4
5
6
7
8
9
10
11
12
13
Algoritmo banco
	Imprimir "Ingresos del solicitante: "
	Leer ingresos
 
	si ingresos > 12000 Entonces
		desc =  ingresos * 0.10
		Imprimir desc
	SiNo
		desc = ingresos * 0.20
		Imprimir desc
	FinSi
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Rodrigo
Val: 84
Bronce
Ha mantenido su posición en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

Algoritmo para préstamo bancario

Publicado por Rodrigo (28 intervenciones) el 08/06/2019 06:55:05
Sospecho que un banco hace un prestamo con una cierta tasa de interes, y es a esa tasa la que se le aplica el descuento, no al ingreso de quien lo solicita.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar