Algoritmia - ayuda con algoritmo que solicite al usuario el nombre y apellidos de un cliente

 
Vista:
sin imagen de perfil
Val: 5
Ha disminuido su posición en 5 puestos en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

ayuda con algoritmo que solicite al usuario el nombre y apellidos de un cliente

Publicado por luis carlos (2 intervenciones) el 10/07/2019 00:34:26
ayuda estoy demasiado perdido no se como hacerlo
estoy aprendiendo pero no entiendo

algoritmo que solicite al usuario el nombre y apellidos de un cliente, el
importe bruto de una factura
lgoritmo debe calcular el un monto de descuento y un importe neto según los
siguientes criterios:
· Importe bruto menor de 20.000 -> sin descuento
· Importe bruto mayor de 20.000 -> 15% de descuento
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 83
Plata
Ha mantenido su posición en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

ayuda con algoritmo que solicite al usuario el nombre y apellidos de un cliente

Publicado por dario (38 intervenciones) el 10/07/2019 04:46:58
Hola, espero esto te ayude.
Salu2

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Algoritmo descuentos
	Imprimir "Ingrese nombre y apellido: "
	Leer nombApell
	Imprimir "Importe: "
	Leer importe
	desc = 0
	neto = 0
 
	si importe < 20000 Entonces
		neto = importe //no hay descuento
	SiNo
		desc = importe * 0.15
		neto = importe - desc
	FinSi
 
	Imprimir "Descuento = ",desc
	Imprimir "Precio neto = ",neto
 
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 5
Ha disminuido su posición en 5 puestos en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

ayuda con algoritmo que solicite al usuario el nombre y apellidos de un cliente

Publicado por luis carlos (2 intervenciones) el 12/07/2019 06:37:09
muchas gracias me a servido demasiado la verdad
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar