Algoritmia - diseñar un programa que relacione matematicamente la variables para hallar cada uno de sus valores

 
Vista:

diseñar un programa que relacione matematicamente la variables para hallar cada uno de sus valores

Publicado por sara velez tatyalejaloz@gmail.com (1 intervención) el 10/08/2019 01:57:30
SON TRES EJERCICIOS POR FAVOR ANTES DEL 11 DE AGOSTO DE 2019 PORFAAAAAAAAAAAAA

1.se necesiita un programa que nos permita hallar la nota definitiva de un estudiante teniendo en cuenta que en el periodo se obtienen tres notas ,la primera y la segunda se les debe hallar el 30% y a la tercdra el 40% .la nota definitiva resulta de la sumatoria de los porcentajes hallados .se debe imprimir la nota


2.en un programa se solicita ingresar el nombre de un producto ,valor del producto ,cantidad a comprar ,valor unitario.se debe imprimir el nombre del producto y el final de la compra.


3.las variables fisicas que permiten analizar el movimiento de un objto en el espacio son :

velocidad (v) , distancia(d) y tiempo(t)


diseñar un programa que relacione matematicamente la variables para hallar cada uno de sus valores


v=d/t d=v*t t=d/v
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 83
Plata
Ha mantenido su posición en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

diseñar un programa que relacione matematicamente la variables para hallar cada uno de sus valores

Publicado por dario (38 intervenciones) el 10/08/2019 05:35:59
Ejercicio # 3

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
Algoritmo fisica
	Imprimir "Escoja la opcion que desea"
	Imprimir "[V]. Calculo de la velocidad"
	Imprimir "[D]. Calculo de la distancia"
	Imprimir "[T]. Calculo del tiempo"
	Leer opcion
 
	si opcion == "V" Entonces
		Imprimir "Ingrese distancia y tiempo"
		Leer distancia,tiempo
		Imprimir "La velocidad es: ",distancia/tiempo
	SiNo
		si opcion == "D" Entonces
			Imprimir "Ingrese velocidad y tiempo"
			Leer velocidad,tiempo
			Imprimir "La distancia es: ",velocidad*tiempo
		SiNo
			si opcion == "T" Entonces
				Imprimir "distancia y velocidad"
				Leer distancia,velocidad
				Imprimir "El tiempo es: ",distancia/velocidad
			SiNo
				Imprimir "Opcion erronea"
			FinSi
		FinSi
	FinSi
 
FinAlgoritmo

Ejercicio # 1

1
2
3
4
5
6
7
8
9
10
11
12
13
14
Algoritmo notas
	Imprimir "Ingrese 3 notas"
	Leer n1,n2,n3
 
	//calcular porcentajes
	pn1 = n1 * 0.30 //30% de la nota
	pn2 = n2 * 0.30 //30% de la nota
	pn3 = n3 * 0.40 //40% de la nota
 
	//nota final
	nFinal = (pn1 + pn2 + pn3)
	Imprimir "La nota final es ",nFinal
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar