Algoritmia - Escribir un algoritmo que imprima los números del 1 al 100 y algo más?

 
Vista:
Imágen de perfil de Marcela
Val: 11
Ha mantenido su posición en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

Escribir un algoritmo que imprima los números del 1 al 100 y algo más?

Publicado por Marcela (5 intervenciones) el 24/07/2020 06:34:10
Escribir un algoritmo que imprima los números del 1 al 100, con la condición que si el número a imprimir es múltiplo de 3, imprima el string 'Fizz', si el número es múltiplo de 5 imprima: 'Buzz', y si es múltiplo de ambos imprima: 'FizzBuzz'
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 176
Oro
Ha mantenido su posición en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

Escribir un algoritmo que imprima los números del 1 al 100 y algo más?

Publicado por Luis Horacio (63 intervenciones) el 25/07/2020 01:10:02
Buenas tardes, este es el algoritmo

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
Proceso Numeros_1_100
	Definir i como entero;
 
	Para i <- 1 hasta 100 Con Paso 1 Hacer
		Escribir i;
		Si i mod 3 = 0 y i mod 5 = 0 Entonces
			Escribir "FizzBuzz";
		SiNo
			Si i mod 3 = 0 Entonces
				Escribir "Fizz";
			SiNo
				Si i mod 5 = 0 Entonces
					Escribir "Buzz";
				FinSi
			FinSi
		FinSi
	FinPara
FinProceso
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar