Arduino - Problemas con mi placa UNO R3

   
Vista:

Problemas con mi placa UNO R3

Publicado por Saico (1 intervención) el 16/03/2018 14:04:09
Buenos días. Soy novata en esto de Arduino y vengo a buscar de vuestra sabiduría. El otro día programé mi Arduino y funcionaba perfectamente, pero hoy, al seguir probando comandos, mi tira de led RGB no prendia. La placa carga el programa, no sale ningún error, pero la tira no enciende. Y la tira sé que no es porque he probado con otra y seguía sin dar señal. He leído que puede ser el RX, que se ha podido fastidiar el chip del bootloader... Por favor, si me podéis ayudar, soy muy novata en esto
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problemas con mi placa UNO R3

Publicado por Manuel L. (15 intervenciones) el 16/03/2018 16:37:51
¿Qué quieres hacer? ¿Con qué conexiones? ¿Qué código?

El bootloader está bien, porque «la placa carga el programa». Si hace la función que se le espera, todo va bien. El RX sí puede ser: cuando alimentas el Arduino con el USB, los pines digitales RX y TX se emplean en la comunicación para el ordenador, y no debes usarlos para otras tareas (no funcionará), pero no sé cómo son las conexiones. Y esos nuevos comandos que has introducido podrían no ser los adecuados. Lo dicho: falta información.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar