CSS - Perdida de estilos en modo red vs local

   
Vista:

Perdida de estilos en modo red vs local

Publicado por Jose santos (3 intervenciones) el 12/12/2017 07:29:44
Buen dia: tengo una pag. Web con css, bordes redondeados, colores, etc. Todo funciona bien si el archivo lo abro en modo local ej. Desde c:\myweb\logon.html pero si lo ejecuto desde red incluso en la misma computadora y mismo navegador pero con ruta compartida //webserver/myweb/logon.html se pierden algunos estilos.
Ya hice pruebas con lo mas basico pensando que fuera error de sintaxis pero no, incluso los estilos embebidos.
Alguien que me pueda orientar sobre esta situacion.
De antemano muchas gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Perdida de estilos en modo red vs local

Publicado por xve (463 intervenciones) el 12/12/2017 07:46:07
Hola Jose, puede ser que la ruta del archivo CSS falle desde dentro de la carpeta?? revisa la consola del navegador (F12) haber si te muestre algún error...

Coméntanos, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Perdida de estilos en modo red vs local

Publicado por Jose santos (3 intervenciones) el 12/12/2017 22:44:12
Gracias, revise la consola como me comentas y el problema era el modo de compatibilidad por intranet. ya quedo resuelto.

Saludos!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Enrique

Perdida de estilos en modo red vs local

Publicado por Enrique (43 intervenciones) el 12/12/2017 16:44:32
Revisa la configuracion de tu webserver, puede ser que no tenga los permisos para acceder a los archivos,
Seguramente al ver la consola te manda error 403 en estos archivos, y si es así es por lo que te menciono arríba.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Perdida de estilos en modo red vs local

Publicado por Jose santos (3 intervenciones) el 12/12/2017 22:50:34
Gracias, revise la consola como me comentas y el problema era el modo de compatibilidad por intranet. ya quedo resuelto.

Saludos!!

para los que en su momento les suceda lo mismo la solución fue lo siguiente:

IE11
Herramientas
Configuración de vista de compatibilidad
desactivar casilla: Mostrar sitios de la intranet en modo de compatibilidad

y con eso ya me muestra todos los estilos aplicados a mi html
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad