Excel - Sumar celdas de acuerdo a selección en lista desplegable

   
Vista:

Sumar celdas de acuerdo a selección en lista desplegable

Publicado por fiorella (2 intervenciones) el 15/05/2017 05:30:45
Me pueden ayudar con el archivo que he adjuntado, es sobre lista desplegable, pregunta 4 y 5

en la pregunta cuatro tengo una lista desplegable de nombre de diferentes supermercados, y la otra lista es diferentes años, entonces me piden sumar la columna de tal supermercado con el año que pide.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Sumar celdas de acuerdo a selección en lista desplegable

Publicado por David (10 intervenciones) el 19/05/2017 06:23:14
hola florella te mando esta función, solo trabaja en el bloque o rango 2009, estoy tratando de reglar por que los demás años me da error del 2010 al 2013

=SUMA(INDICE($C$7:$AA$19,,COINCIDIR(C1,$C$7:$AA$7,0),COINCIDIR(C2,$C$5:$AA$5,0)))

en la la función suma le quite el rango, y en la función indice le agregue una coma, ya que la primera coma es para sumar filas y la segunda coma es para sumar columnas.

Espero resolver los demás años.

saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Sumar celdas de acuerdo a selección en lista desplegable

Publicado por David (10 intervenciones) el 20/05/2017 18:47:20
Te paso el archivo resuelto, solo la pregunta 4.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Sumar celdas de acuerdo a selección en lista desplegable

Publicado por Iver iocantobalza@gmail.com (7 intervenciones) el 21/05/2017 02:05:46
Hola que tal,

Adjunto el reporte resuelto con la respuesta de la pregunta Preg 4 - Anidadas

La función anidada sería esta:

=SUMA(DESREF(INDIRECTO(DIRECCION(7;COINCIDIR(C1;C7:AA7;0)+2;4));1;COINCIDIR(C2;C5:AA5;0)-1;12;1))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad