Excel - Condicion de un SI extraída de otra celda

   
Vista:

Condicion de un SI extraída de otra celda

Publicado por Roberto (17 intervenciones) el 19/01/2018 14:07:57
Hola a todos y gracias de antemano.

Estoy intentando crear una hoja de excel algo "dinámica" que mi gente pueda alimentar fácilmente sin tener que tocar las fórmulas que estoy insertando.

Quiero que una celda muestre un texto u otro dependiendo de condiciones básicas como <300; >300;<500; >500.

En este caso, son las condiciones lo que quiero que el usuario pueda editar introduciendo el texto en la celda A2, A3 y A4 por ejemplo. Mi necesidad es que la función =SI(A1<300;1;0) me gustaría que ese <300 lo extrajera de la celda donde el usuario escribe <300 (la celda A2 por ejemplo)

Lo he intentado con Indirecto y unas cuantas cosas más pero no puedo :(
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo

Condicion de un SI extraída de otra celda

Publicado por Andres Leonardo (1047 intervenciones) el 19/01/2018 14:49:36
Puedes usar una tabla adicional para validar los valores , el tema es como dimencionals los rangos.. estos son variabkles tambien?

cual es la logica para generar un un valor variable y su respectivo valor ...

quedo atento

si es lo que es BuscarV Verdadero te ayudaria
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Condicion de un SI extraída de otra celda

Publicado por Roberto (17 intervenciones) el 19/01/2018 14:56:05
Hola Andres, gracias por tu rápida respuesta.

Los rangos siempre comienzan con un <300 (o cualquier otro número) siguen con >300 y >X y acaban con un >X

El caso es que si escribo la prueba lógica así: =SI(A1<300;1;0) funciona, pero no se como insertar ese "<300" desde la celda A2 donde el usuario ha escrito <300
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com

Condicion de un SI extraída de otra celda

Publicado por wordexperto.com (1617 intervenciones) el 20/01/2018 17:01:39
Hola Roberto:
No te compliques la vida. Usa los comparadores de la prueba lógica en la fórmula y no en la celda.
Cómo va el año en Ecuador, Andrés.
https://wordexperto.com/


Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad